<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DzsUrmZ9ZlyfaPuXpOlNS3LpML0I6aZl89iaB86c9v8" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
<meta name="p:domain_verify" content="e6250102e52a4d42f3964f1974e77e52" />
<meta name="yandex-verification" content="97441597b112e146" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["airpods","airpods-max","airpods-pro"]});
					</script>
				<script src="https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M48W9J');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/site.webmanifest">
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max - 9to5Mac</title>
	<meta name="description" content="Wondering when Apple will release next-gen AirPods, AirPods Pro, and AirPods Max. Here&#039;s when to expect each of these products to launch." />
	<link rel="canonical" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max" />
	<meta property="og:description" content="Wondering when Apple will release next-gen AirPods, AirPods Pro, and AirPods Max. Here&#039;s when to expect each of these products to launch." />
	<meta property="og:url" content="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/" />
	<meta property="og:site_name" content="9to5Mac" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Maccom/110423472290" />
	<meta property="article:published_time" content="2022-04-09T13:31:56+00:00" />
	<meta property="article:modified_time" content="2022-04-09T13:31:58+00:00" />
	<meta property="og:image" content="https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="3840" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@joseadorno" />
	<meta name="twitter:site" content="@9to5mac" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="José Adorno" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Feed" href="https://9to5mac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Comments Feed" href="https://9to5mac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max Comments Feed" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Stories Feed" href="https://9to5mac.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5mac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/_static/??-eJyNy0EKgCAQheELZVMkQYvoLKZDTI0WjhHePjdB7Vr+vPfBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPmx7fWgddO13Q2HlkGk' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://9to5mac.com/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1649189495g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.9.3' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://9to5mac.com/_static/??-eJyVTksOgjAQvZBlKIKRhfEopGlHqPZDOlOJtxchkLhkN/P+MI1Cx8AYGHhAjwQtx0ZUpWxAESETaCIgZ/WrmK8THHGIRXHMxx+HVHgbdpsN2mWDK28UDXYO+pdsyT6L0eXeBoIn8qjmCbIsrtvTvTGYmEBljl4xW73LCFXSA1DSMFnT73MWWKyQeKSlx/x67/4mL3Vb1+VZVl+KQXXq' type='text/css' media='all' />
<script type="text/javascript" src="https://9to5mac.com/_static/??-eJx9jEEKgzAQRS9kHKOx4KL0LMEMmtiZ1GS09PYGcdGV8OFt3vvw/SjP43tzmCGUrRum34WaPNchV3AnKfJTsoL/8hhZkAVkRirJILFXbaN7sDmjnB87sosJnE0LRYelfNFTP8xgTNPpLhwcEja7" ></script><script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.9.3' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://9to5mac.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5mac.com/wp-json/wp/v2/posts/746235" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5mac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5mac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p9SZa2-3883' />
<link rel="alternate" type="application/json+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2022%2F04%2F09%2Froundup-latest-rumors-airpods-4-pro-max%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2022%2F04%2F09%2Froundup-latest-rumors-airpods-4-pro-max%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/9to5mac.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="parsely-title" content="Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max" />
<meta name="parsely-link" content="http://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?quality=82&amp;strip=all&amp;w=155" />
<meta name="parsely-pub-date" content="2022-04-09T13:31:56Z" />
<meta name="parsely-section" content="News" />
<meta name="parsely-author" content="José Adorno" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5mac_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893416,
		districtmDmxTag: 242605,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":574082},{"sizes":[[728,90]],"above_the_fold_id":574081,"below_the_fold_id":573847},{"sizes":[[970,250]],"above_the_fold_id":573844,"below_the_fold_id":573846},{"sizes":[[970,90]],"above_the_fold_id":574079,"below_the_fold_id":573847}],
		openxUnit: 538487355,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#034981" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/amp/"><meta name="msapplication-TileImage" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/cropped-cropped-mac1-1.png?w=270" />

	<style>
		.th2d038328 { padding: 10px 0; text-align: center; background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.th2d038328 { 
				min-height: 270px; 
			}
		}

		.th2d038328 .inlinead { background-color: transparent; min-height: 1px; }
		.th2d038328 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th2d038328 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thc0e411c0 { background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.thc0e411c0 > div, .thc0e411c0 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th2d038328,
		.darkmode--activated .thc0e411c0,
		.darkmode--activated .inlinead {
			background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .thc0e411c0 > div, .thc0e411c0 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .thc0e411c0 { background-color: transparent; }

		.th664dde00 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th664dde00 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th664dde00 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th664dde00 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th664dde00 { margin: 0 -105px 20px 20px; }
			.aside-post .th664dde00 { margin-top: 20px; }
		}

		.thdd91deb0 { line-height: 0; max-width: 300px; position: relative; }
		.thdd91deb0 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thdd91deb0 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thdd91deb0 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thdd91deb0 { margin: 0 -105px 20px 20px; } }

		.th647ce995 .thdd91deb0 { margin: 0 auto; }
		.thd749e9cc { cursor: pointer }
	</style>
<style type="text/css" id="wp-custom-css">.darkmode--activated.color-scheme-mac .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}

@media (min-width: 768px) {
	.darkmode--activated.tax-ninetofive_guides .post-content.product {
    background-color: #000;
}
	
	.site-switcher-list li:last-of-type {
		margin-right: 0;
	}
}

.share-customize-link {
  display: none;
}</style>			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5506057612223327", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-746235 single-format-standard wp-embed-responsive color-scheme-mac infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M48W9J"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5mac.com/" rel="home">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-571468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571468"><a href="https://9to5mac.com/feature/exclusive/">Exclusives</a></li>
<li id="menu-item-773027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773027"><a href="https://www.9to5mac.com/store">Store</a></li>
<li id="menu-item-490675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-490675"><a href="http://9to5mac.com/guides">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-491043" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491043"><a href="https://9to5mac.com/guides/review/">Reviews</a></li>
	<li id="menu-item-491042" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491042"><a href="https://9to5mac.com/guides/how-to/">How Tos</a></li>
	<li id="menu-item-489083" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-489083"><a href="https://9to5mac.com/guides/aapl/">AAPL</a></li>
	<li id="menu-item-549772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549772"><a href="https://9to5mac.com/guides/apple-store/">Apple Store</a></li>
	<li id="menu-item-626055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626055"><a href="https://9to5mac.com/guides/apple-arcade/">Apple Arcade</a></li>
	<li id="menu-item-626057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626057"><a href="https://9to5mac.com/guides/apple-card/">Apple Card</a></li>
	<li id="menu-item-668318" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-668318"><a href="https://9to5mac.com/guides/apple-silicon/">Apple Silicon</a></li>
	<li id="menu-item-668325" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-668325"><a href="https://9to5mac.com/guides/apple-one/">Apple One</a></li>
	<li id="menu-item-494945" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494945"><a href="https://9to5mac.com/guides/carplay/">CarPlay</a></li>
	<li id="menu-item-494941" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494941"><a href="https://9to5mac.com/guides/siri/">Siri</a></li>
	<li id="menu-item-494944" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494944"><a href="https://9to5mac.com/guides/homekit/">HomeKit</a></li>
</ul>
</li>
<li id="menu-item-489085" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489085"><a href="https://9to5mac.com/guides/mac/">Mac</a>
<ul class="sub-menu">
	<li id="menu-item-494931" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494931"><a href="https://9to5mac.com/guides/mac/">Mac</a></li>
	<li id="menu-item-494929" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494929"><a href="https://9to5mac.com/guides/macbook-pro/">MacBook Pro</a></li>
	<li id="menu-item-494930" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494930"><a href="https://9to5mac.com/guides/macbook-air/">MacBook Air</a></li>
	<li id="menu-item-704986" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-704986"><a href="https://9to5mac.com/guides/imac-2021/">iMac 2021</a></li>
	<li id="menu-item-494933" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494933"><a href="https://9to5mac.com/guides/imac/">iMac</a></li>
	<li id="menu-item-549428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549428"><a href="https://9to5mac.com/guides/mac-pro/">Mac Pro</a></li>
	<li id="menu-item-494932" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494932"><a href="https://9to5mac.com/guides/mac-mini/">Mac mini</a></li>
	<li id="menu-item-596040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596040"><a href="http://9to5mac.com/guides/macos-monterey">macOS Monterey</a></li>
</ul>
</li>
<li id="menu-item-489087" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489087"><a href="https://9to5mac.com/guides/iphone/">iPhone</a>
<ul class="sub-menu">
	<li id="menu-item-494915" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494915"><a href="https://9to5mac.com/guides/iphone/">iPhone</a></li>
	<li id="menu-item-601757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601757"><a href="https://9to5mac.com/guides/iphone-11/">iPhone 11</a></li>
	<li id="menu-item-668321" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-668321"><a href="https://9to5mac.com/guides/iphone-12/">iPhone 12</a></li>
	<li id="menu-item-685216" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-685216"><a href="https://9to5mac.com/guides/iphone-13/">iPhone 13</a></li>
	<li id="menu-item-596037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596037"><a href="https://9to5mac.com/guides/ios-15/">iOS 15</a></li>
</ul>
</li>
<li id="menu-item-489092" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489092"><a href="https://9to5mac.com/guides/apple-watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-494924" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494924"><a href="https://9to5mac.com/guides/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-601758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601758"><a href="https://9to5mac.com/guides/apple-health/">Apple Health</a></li>
	<li id="menu-item-549420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549420"><a href="https://9to5mac.com/guides/apple-watch-series-7/">Apple Watch Series 7</a></li>
	<li id="menu-item-668319" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-668319"><a href="https://9to5mac.com/guides/apple-watch-se/">Apple Watch SE</a></li>
	<li id="menu-item-494926" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494926"><a href="https://9to5mac.com/guides/apple-watch-series-3/">Apple Watch Series 3</a></li>
	<li id="menu-item-596038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596038"><a href="http://9to5mac.com/guides/watchos-8">watchOS 8</a></li>
	<li id="menu-item-668323" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-668323"><a href="https://9to5mac.com/guides/apple-fitness/">Apple Fitness+</a></li>
</ul>
</li>
<li id="menu-item-489088" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489088"><a href="https://9to5mac.com/guides/ipad/">iPad</a>
<ul class="sub-menu">
	<li id="menu-item-494921" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494921"><a href="https://9to5mac.com/guides/ipad-pro/">iPad Pro</a></li>
	<li id="menu-item-626063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-626063"><a href="https://9to5mac.com/guides/ipad-air/">iPad Air</a></li>
	<li id="menu-item-494922" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494922"><a href="https://9to5mac.com/guides/ipad-mini/">iPad mini</a></li>
	<li id="menu-item-494920" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494920"><a href="https://9to5mac.com/guides/ipad/">iPad</a></li>
	<li id="menu-item-596039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596039"><a href="http://9to5mac.com/guides/ipados">iPadOS</a></li>
</ul>
</li>
<li id="menu-item-494937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-494937"><a href="https://9to5mac.com/guides/apple-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-494938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494938"><a href="https://9to5mac.com/guides/apple-music/">Apple Music</a></li>
	<li id="menu-item-494940" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides current-post-ancestor current-menu-parent current-post-parent menu-item-494940"><a href="https://9to5mac.com/guides/airpods/">AirPods</a></li>
	<li id="menu-item-494939" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494939"><a href="https://9to5mac.com/guides/homepod/">HomePod</a></li>
</ul>
</li>
<li id="menu-item-489090" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489090"><a href="https://9to5mac.com/guides/apple-tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-499556" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-499556"><a href="https://9to5mac.com/guides/apple-tv-4k/">Apple TV 4K</a></li>
	<li id="menu-item-494927" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494927"><a href="https://9to5mac.com/guides/apple-tv/">Apple TV</a></li>
	<li id="menu-item-596041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596041"><a href="http://9to5mac.com/guides/tvos-15">tvOS 15</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5mac/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://instagram.com/9to5mac" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://9to5mac.com/guides/podcast/" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/THIO8RUsFTaaGHbdNl6KqOQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/9to5mac.com" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5mac.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='https://www.decluttr.com/9to5mac?utm_campaign=9to5mac&#038;utm_medium=referral&#038;utm_source=9to5mac&#038;utm_term=&#038;utm_content=#tradein' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Cashback</span></a>
</li>

<a href='https://9to5mac.ifixyouri.com' class='has-tooltip'>		<svg class="ninetofive-icon fix " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-fix"/>
		</svg>
		<span class='header-tooltip'>Fix</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5mac.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://www.spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/privacy/'>Privacy</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th2d038328 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5mac-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5mac-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5mac-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content">
				<div class="elastic-container">
					<h1 class="post-title"><a href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/">Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max</a></h1>
					<div class="post-meta">
						<p class="byline">
							<a href="https://9to5mac.com/author/joseadorno/">
								<span>José Adorno</span>
							</a>
						</p>
						<p class="time-twitter">
							- Apr. 9th 2022 6:31 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/joseadorno" target="_blank" class="twitter-handle">@joseadorno</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-microphone.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/#comments" class="comments"><span class="dsq-postid" data-dsqidentifier="746235 https://9to5mac.com/?p=746235">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-746235" class="share-facebook sd-button no-icon" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-746235" class="share-twitter sd-button no-icon" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-746235" class="share-pinterest sd-button no-icon" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-746235" class="share-linkedin sd-button no-icon" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5mac.com/2022/04/09/roundup-latest-rumors-airpods-4-pro-max/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body">
						<p>With a successful AirPods line, it&#8217;s only natural for users to wonder when Apple will release a new generation of the AirPods, AirPods Pro, and AirPods Max. Head below as we round up the latest rumors on when expecting a new version of each of these products&#8230;</p>
<p><span id="more-746235"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-5506057612223327" data-ad-slot="8086928913"></ins><script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
</p>
<h2 id="h-when-will-apple-launch-airpods-pro-2">When will Apple launch AirPods Pro 2?</h2>
<p>For the next <a href="https://amzn.to/3monMaU" target="_blank" rel="noreferrer noopener">AirPods Pro</a> model, <em>Bloomberg&#8217;s </em>Mark Gurman reported in his <em>Power On </em>newsletter that Apple will launch AirPods Pro 2 this year with a new design and new fitness tracking features: </p>
<blockquote class="wp-block-quote">
<p>&#8220;Apple has been testing a new design with an even shorter stern or no stern at all, plus new motion sensor for fitness.&#8221;</p>
</blockquote>
<p>With that, Apple&#8217;s next wireless earbuds could look similar to the Beats Studio Buds. About its sensors for fitness, a study by the company <a href="https://9to5mac.com/2021/08/12/apple-airpods-respiratory-rate/">shows how AirPods could be used to monitor respiratory rate</a>.</p>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="618754" data-permalink="https://9to5mac.com/2019/11/07/airpods-pro-review-video/airpods-pro-review-9to5-mac/" data-orig-file="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AirPods Pro Review 9to5 Mac" data-image-description="" data-image-caption="" data-medium-file="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?quality=82&amp;strip=all&amp;w=1000" title="Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max" width="1920" height="1080" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-618754" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg 1920w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=155,87 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=655,368 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=768,432 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=1024,576 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=1536,864 1536w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=350,197 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=1600,900 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/11/AirPods-Pro-Review-9to5-Mac-.jpg?resize=150,84 150w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure>
<p>In the report, Apple and Cornell researchers used a model-driven technology to estimate a person’s respiratory rate using short audio segments obtained after physical exertion in healthy adults. Data was collected from 21 individuals using microphone-enabled, near-field headphones before, during, and after strenuous exercise.</p>
<p>The study found that this audio can be a “viable signal for passively estimating” respiratory rates, also making it a more cost-effective way of doing so compared to traditional healthcare.</p>
<p>Another change to expect with AirPods Pro in 2022 is a redesigned charging case, which will reportedly remain 21mm thick, while it will be 46mm tall and 54mm wide. For comparison’s sake, the current AirPods Pro charging case measures 45.2mm tall and 60.6mm wide.</p>
<p><a href="https://9to5mac.com/2021/12/08/kuo-airpods-pro-apple-watch-8/">In a December report</a>, analyst Ming-Chi Kuo corroborated with Gurman saying the new AirPods Pro will release in late 2022, featuring a ‘significantly upgraded’ chip.</p>
<p>He also said the new AirPods Pro could support Lossless <a href="https://9to5mac.com/2022/01/02/kuo-airpods-pro-2-to-offer-lossless-support-new-form-factor-more/">thanks to new technology</a>:</p>
<blockquote class="wp-block-quote">
<p>We expect Apple to launch AirPods Pro 2 in 4Q22 with new selling points, including a new form factor design, support for Apple Lossless (ALAC) format, and a charging case that can emit a sound for users to track. We are optimistic about the demand for AirPods Pro 2 and estimate shipments will reach 18–20mn units in 2022.</p>
</blockquote>
<p>In addition, Kuo also believes Apple <a href="https://9to5mac.com/2022/04/05/airpods-pro-strategy-release-features-airpods-2/">will likely discontinue the original AirPods Pro</a> when releasing its second generation:</p>
<blockquote class="wp-block-quote">
<p>AirPods 3 orders for 2-3Q22 have been cut by 30%+. Due to the failed product segmentation strategy, demand for AirPods 3 is significantly weaker than for AirPods 2. AirPods Pro may get discontinued after Apple launches AirPods Pro 2 in 2H22 to avoid repeating the same mistake.</p>
</blockquote>
<h2 id="h-when-apple-will-launch-a-new-airpods-max">When Apple will launch a new AirPods Max?</h2>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="776818" data-permalink="https://9to5mac.com/2021/12/20/concept-airpods-max-just-turned-one-heres-what-wed-like-to-see-in-the-next-version/artboard-28/" data-orig-file="https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AirPods max concept" data-image-description="&lt;p&gt;AirPods max concept&lt;/p&gt;
" data-image-caption="" data-medium-file="https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?w=655" data-large-file="https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?w=1000" title="Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max" loading="lazy" width="1920" height="1080" src="https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?w=1000" alt="AirPods max concept" class="wp-image-776818" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png 1920w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=155,87 155w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=655,368 655w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=768,432 768w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=1024,576 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=1536,864 1536w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=350,197 350w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=1600,900 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2021/12/Artboard.png?resize=150,84 150w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure>
<p>For the high-end <a href="https://amzn.to/3kc4d2N" target="_blank" rel="noreferrer noopener">AirPods Max</a> model, which was released by the end of 2020, Apple has no plans to release a second-generation yet.</p>
<p>Users are expecting Apple to announce a new model since the company released support for Lossless quality with Apple Music last June and AirPods Max technically can&#8217;t play in this quality, even via a wired connection</p>
<p>The $549 AirPods Max is expected to stay as they are for some time, but Gurman <a href="https://9to5mac.com/2021/05/28/bloomberg-apple-readying-new-third-gen-airpods-fitness-tracking-airpods-pro-in-2022/">reported in May that Apple could be only planning new colors for the AirPods Max</a>:</p>
<blockquote class="wp-block-quote">
<p><em>&#8220;Apple only recently caught up with demand for the product, and it is not currently working on a second generation of the AirPods Max, though it has discussed launching additional color variations in the future.</em>&#8220;</p>
</blockquote>
<p>As AirPods Max just turned one, it&#8217;s still unclear whether the company will ever update these headphones. <em>9to5Mac</em> Parker Ortolani created a concept regarding a second-generation, featuring USB-C + MagSafe charging, some level of water resistance, more colors, etc. <a href="https://9to5mac.com/2021/12/20/concept-airpods-max-just-turned-one-heres-what-wed-like-to-see-in-the-next-version/">Click here to learn more about it</a>.</p>
<h2 id="h-when-will-apple-launch-airpods-4">When will Apple launch AirPods 4?</h2>
<figure class="wp-block-image alignwide size-large"><img data-attachment-id="767661" data-permalink="https://9to5mac.com/2021/11/08/comment-airpods-3-bring-much-needed-features-to-people-who-dont-like-in-ear-headphones/airpods-3-4/" data-orig-file="https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?quality=82&amp;strip=all" data-orig-size="2700,1688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AirPods-3-4" data-image-description="&lt;p&gt;AirPods-3-&lt;/p&gt;
" data-image-caption="" data-medium-file="https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?quality=82&amp;strip=all&amp;w=1000" title="Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max" loading="lazy" width="2700" height="1688" src="https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-767661" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg 2700w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=155,97 155w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=655,409 655w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=768,480 768w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=1024,640 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=1536,960 1536w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=2048,1280 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=350,219 350w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=1600,1000 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2021/11/AirPods-3-4.jpg?resize=150,94 150w" sizes="(max-width: 2700px) 100vw, 2700px" /></figure>
<p>Wow, are you already expecting AirPods 4? Apple just released <a href="https://amzn.to/3HlrokW" target="_blank" rel="noreferrer noopener">AirPods 3</a> in October, with a similar look as the AirPods Pro but without the ear tips.</p>
<p>These wireless earbuds don&#8217;t feature ANC or Transparency Mode, although the company says they got a boost in bass. They also have 6 hours of battery on a single charge and a new MagSafe Charging Case. Apple also brought support to Dolby Atmos with Spatial Audio with these buds.</p>
<p>It&#8217;s unclear when the company will release a follow-up of the AirPods, but you can learn more <a href="https://9to5mac.com/guides/airpods-3/">about the AirPods 3 here</a>.</p>
<p>What AirPods are you waiting for Apple to introduce? Tell us in the comment section below.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><a href="https://amzn.to/3xe5K0h"><img class="aligncenter wp-image-797965 size-full" src="https://9to5mac.com/wp-content/uploads/sites/6/2022/04/750_150-拷贝-1.jpg?quality=82&amp;strip=all" alt="" width="750" height="150" /></a></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/c/9to5mac?sub_confirmation=1" target="_blank" rel="noopener">Check out 9to5Mac on YouTube for more Apple news:</a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/czSdRGTzDv8?playlist=A6q1Il1lgF0,GdxnsCowqUw,7sGHVKyy8Oo,v9yEH2MBro0,a4ZDrt50xLE,Z3ciaCvmfhg,DtIVQ3Tl8EA,QcoaXqC-890,7jq_pOwf9bo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Mac — experts who break news about Apple and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5mac.com/">our homepage</a> for all the latest news, and follow 9to5Mac on <a href="http://twitter.com/9to5mac">Twitter</a>, <a href="http://facebook.com/9to5mac">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5mac.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5mac.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5mac.com/guides/review/">reviews</a>, <a href="https://9to5mac.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5mac">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/airpods/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/uploads/sites/6/2019/03/apple-airpods-1.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Apple AirPods" alt="Apple AirPods" loading="lazy" />
								</div>
								<h3>Apple AirPods</h3>
								<p>AirPods offers a cord-free wireless audio experience with up to 5 hours of battery life. They are rechargeable through the included case that get you up to 24 hours on a single charge. AirPods 2 and AirPods Pro support wireless (Qi) charging, Hey Siri, and include the H1 chip.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/airpods-pro/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/themes/9to5-2015/images/default-9to5mac-guide.jpg" title="AirPods Pro" alt="AirPods Pro" loading="lazy" />
								</div>
								<h3>AirPods Pro</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://9to5mac.com/guides/airpods-max/" title="View all posts in AirPods Max">AirPods Max</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio">
							<div class="author-bio-details">
								<a href="https://9to5mac.com/author/joseadorno/">
									<img src="https://secure.gravatar.com/avatar/29525177c489bb6ff1edf1d351a5390a?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5mac.com/author/joseadorno/">
										<span>José Adorno</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/joseadorno" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@joseadorno</a>
									</p>

								<div class="author-excerpt">
									<p>Brazilian tech Journalist. Author at 9to5Mac. Previously at tv globo, the main TV broadcaster in Latin America.</p>
<p>Got tips, feedback, or questions? jose@9to5mac.com</p>

								</div>
						</div>
					</div>
				</div>
			</div>




				<div class="ad-container ad-container--river"><div id="div-gpt-ad-1437016474156-0-746235" class="inlinead"></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5mac.com/2022/04/05/wwdc-2022-now-official-what-to-expect/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2022/04/wwwdc-2022.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">WWDC 2022 now official</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2022/04/06/ios-15-5-beta-1-now-available/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2022/03/iOS-15.5-01.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Apple releases first beta of iOS 15.5</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2022/04/05/twitter-confirms-it-has-been-working-on-the-long-awaited-edit-button/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2022/01/Twitter.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Twitter Edit button coming soon</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2022/04/05/apple-to-rebrand-itunes-pass-in-wallet-app-with-ios-15-5/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2022/04/Apple-Account-card-1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Apple to rebrand iTunes Pass in Wallet app</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5mac.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5mac.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5mac.com\/?infinity=scrolling","currentday":"09.04.22","order":"DESC","offset":0,"history":{"host":"9to5mac.com","path":"\/2022\/04\/09\/roundup-latest-rumors-airpods-4-pro-max\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2022,"monthnum":4,"day":9,"name":"roundup-latest-rumors-airpods-4-pro-max","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":24,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2022-04-09 06:31:56","dfp_id":"1049447","post_id":746235,"stats":"blog=146091842&host=9to5mac.com&v=ext&j=1:10.8&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
		<script async src="https://cdn.9to5terminal.com/push.js"></script>
		<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/_static/??-eJydzMsKgzAQheEX6jiGXrSL0mdJk0FSJxcyGcS3FxduhXZ5/gMfLgVcTo1Sw6hQWKeQBL/UinUzmL4bMWavTIItMHmYLDPV9Wx1TuSCP8jO1qxCjLKEQhU+mjzT/8zxHmGX3vFlHrfn9W6GYdwAS3hZ+w==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"9to5maccom"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"746235 https:\/\/9to5mac.com\/?p=746235","disqusShortname":"9to5maccom","disqusTitle":"Roundup: Here are the latest rumors on when to expect new AirPods, AirPods Pro, and AirPods Max","disqusUrl":"https:\/\/9to5mac.com\/2022\/04\/09\/roundup-latest-rumors-airpods-4-pro-max\/","postId":"746235"};
</script>
<script type="text/javascript" src="https://9to5mac.com/_static/??-eJyVkc1OAzEMhF+IrLvdLVIPiEdBu4m39ZLYIXaKytOTIvWAKH9nzzee0cBrdl7YkA3siAkV9iY7t930O5hU0RRWhSQBC9NbcVItV+tWvYO/oUyMJgudsEvE/wCJF2IydOqLxOhywZnCLZMc64FYIZC+VIVc50j+YuElpSZ48lL5S+ZfKUwzhitF7GMN+JGsEQYn5CAFCh6QsUwmxZX2hdKnnt9h7ZQlnheK8Uf5UeRZb3VO1V0LXLymohjPbui2MFeKAaJMbbJGPaaH/n7cj+Nm6If1HdZotas=" ></script><script data-parsely-site="9to5mac.com" src='https://cdn.parsely.com/keys/9to5mac.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/9to5mac.com","userID":"1","websitePushID":"web.com.10up.push","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type="text/javascript" src="https://9to5mac.com/_static/??/wp-content/plugins/pushup/js/pushup.min.js,/wp-includes/js/comment-reply.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/stickybits.min.js?m=1649440313j" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="text/javascript" src="https://9to5mac.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeHo5mamFyWWpOrlZubpZRXr6OPTCJRD5kP12OfaGpqZWJqYGBgbGmcBAA6uLFc=" ></script><script src='https://9to5mac.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://9to5mac.com/wp-content/mu-plugins/jetpack-10.8/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1649351777' id='jetpack-search-widget-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/9to5mac.com\/wp-content\/mu-plugins\/jetpack-10.8\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php","nonce":"7f87a8bfe2","display_exif":"1","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5mac.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5mac.com%2F2022%2F04%2F09%2Froundup-latest-rumors-airpods-4-pro-max%2F","blog_id":"6","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type="text/javascript" src="https://9to5mac.com/_static/??-eJyVjEEKgzAQAD/UZBuqtR7Ep5QYF9l0swaTUPy9F/UoeJxhGPhH5WbJKBlCUZHLRJLAY47W/ZR56g98SRwMhXiETIyjmiwzLusV6UCifXrAvb+zy1wS8hkcYv/1oTPvqn3VpmlqvwG03UPh" ></script>
	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'146091842',post:'746235',tz:'-7',srv:'9to5mac.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '146091842', '746235' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'c1c7d488bb2df8a8b659d5d41634d304'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>