<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more - 9to5Mac</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DzsUrmZ9ZlyfaPuXpOlNS3LpML0I6aZl89iaB86c9v8" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
<meta name="p:domain_verify" content="e6250102e52a4d42f3964f1974e77e52" />
		<script src="https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M48W9J');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://9to5mac.com/","sameAs":["https://www.facebook.com/pages/9to5Maccom/110423472290","https://instagram.com/9to5mac","https://www.linkedin.com/company/1090837/","https://www.youtube.com/c/9to5mac","https://twitter.com/9to5mac"],"@id":"https://9to5mac.com/#organization","name":"9to5mac","logo":"https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-9to5-mac-logo-min.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Feed" href="https://9to5mac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Comments Feed" href="https://9to5mac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; 9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more Comments Feed" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/feed/" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-icon-normal.png" rel="icon" sizes="128x128" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" />
<meta property="og:url" content="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/" />
<meta property="og:description" content="9to5Toys now has a new app! Download it to stay up to date on the best gear and deals on the web. Plus don&#8217;t forget to check us out on Apple News and sign up for the 9to5Toys Newsletter. Also…" />
<meta property="article:published_time" content="2019-02-27T17:30:08+00:00" />
<meta property="article:modified_time" content="2019-02-27T17:30:08+00:00" />
<meta property="og:site_name" content="9to5Mac" />
<meta property="og:image" content="https://9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?quality=82&#038;strip=all&#038;w=1600" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@9to5mac" />
<meta name="twitter:text:title" content="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" />
<meta name="twitter:image" content="https://9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?quality=82&#038;strip=all&#038;w=1600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@9to5mac" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5mac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/wp-includes/css/dist/block-library/style.min.css?m=1550790541g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5mac.com/_static/??-eJyVjcEKwjAQRH/IdFN1kR7EbwmbxUY3aXFXJH9vUJReBHubYebNwGN2NBXjYmAjZ1YYbEK39T1CUGVTIFVQSXTtmtrAGsK9Gus4q8La5VS+WCok98jvPAYdUxv6UbkoZI4psLSLdrU0s4TKNyd8DlT/w1u29B/olI89oj8MHve7J+QLdNI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpqYG5pYGpiXEWACWBIK0='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1550790543g'></script>
<link rel='https://api.w.org/' href='https://9to5mac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5mac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5mac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p9SZa2-2riU' />
<link rel="alternate" type="application/json+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2019%2F02%2F27%2F9to5toys-sandisk-apple-twelve-south-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2019%2F02%2F27%2F9to5toys-sandisk-apple-twelve-south-more%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893416,
		districtmDmxTag: 242605,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":574082},{"sizes":[[728,90]],"above_the_fold_id":574081,"below_the_fold_id":573847},{"sizes":[[970,250]],"above_the_fold_id":573844,"below_the_fold_id":573846},{"sizes":[[970,90]],"above_the_fold_id":574079,"below_the_fold_id":573847}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#034981" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/amp/"><link rel="icon" href="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/mac1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/mac1.png?w=256" />

	<style>
		.thb2d16e90 { padding: 10px 0; text-align: center; background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.thb2d16e90 .inlinead { background-color: transparent; min-height: 1px; }
		.thb2d16e90 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thb2d16e90 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th35258b1b { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.th35258b1b > div, .th35258b1b > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th35258b1b > div, .enable-fallbacks .th35258b1b > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .th35258b1b > div, .th35258b1b > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th35258b1b > div, .enable-fallbacks .th35258b1b > ins { padding: 0 0 0 0; } }

		.post-body .th35258b1b { background-color: transparent; }

		.th0da27703 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th0da27703 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .th0da27703 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th0da27703 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .th0da27703 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .th0da27703 { margin: 0 -105px 20px 20px; }
               .aside-post .th0da27703 { margin-top: 20px; }
          }
		.enable-fallbacks .th0da27703 { display: none !important; }

		.thb8742a55 { display: none; }
		.enable-fallbacks .thb8742a55 { display: block; }
		.thb8742a55 img { max-width: 100%; }

		.thb8742a55.th14c0acdc { background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.thb8742a55.th14c0acdc > div { margin: 20px auto; padding: 0 0; }

		.thb48f9559 { line-height: 0; max-width: 300px; position: relative; }
		.thb48f9559 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thb48f9559 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thb48f9559 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thb48f9559 { margin: 0 -105px 20px 20px; } }

		.th14c0acdc .thb48f9559 { margin: 0 auto; }
		.th3dfea7c5 { cursor: pointer }
          .th10b5cef3 { display: none; }
	</style>
	</head>
		<body class="post-template-default single single-post postid-581616 single-format-aside color-scheme-mac infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M48W9J"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5mac.com/" rel="home">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-571468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571468"><a href="https://9to5mac.com/feature/exclusive/">Exclusives</a></li>
<li id="menu-item-490675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-490675"><a href="http://9to5mac.com/guides">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-489083" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-489083"><a href="https://9to5mac.com/guides/aapl/">AAPL <span class="menu-stock-change">(+0.29)</span></a></li>
	<li id="menu-item-491042" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491042"><a href="https://9to5mac.com/guides/how-to/">How Tos</a></li>
	<li id="menu-item-491043" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491043"><a href="https://9to5mac.com/guides/review/">Reviews</a></li>
	<li id="menu-item-494941" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494941"><a href="https://9to5mac.com/guides/siri/">Siri</a></li>
	<li id="menu-item-494945" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494945"><a href="https://9to5mac.com/guides/carplay/">CarPlay</a></li>
	<li id="menu-item-494944" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494944"><a href="https://9to5mac.com/guides/homekit/">HomeKit</a></li>
	<li id="menu-item-549772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549772"><a href="https://9to5mac.com/guides/apple-store/">Apple Store</a></li>
</ul>
</li>
<li id="menu-item-489085" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489085"><a href="https://9to5mac.com/guides/mac/">Mac</a>
<ul class="sub-menu">
	<li id="menu-item-494931" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494931"><a href="https://9to5mac.com/guides/mac/">Mac</a></li>
	<li id="menu-item-494936" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494936"><a href="https://9to5mac.com/guides/macbook/">MacBook</a></li>
	<li id="menu-item-494929" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494929"><a href="https://9to5mac.com/guides/macbook-pro/">MacBook Pro</a></li>
	<li id="menu-item-494930" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494930"><a href="https://9to5mac.com/guides/macbook-air/">MacBook Air</a></li>
	<li id="menu-item-494933" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494933"><a href="https://9to5mac.com/guides/imac/">iMac</a></li>
	<li id="menu-item-549428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549428"><a href="https://9to5mac.com/guides/imac-pro/">iMac Pro</a></li>
	<li id="menu-item-494932" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494932"><a href="https://9to5mac.com/guides/mac-mini/">Mac mini</a></li>
	<li id="menu-item-494934" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494934"><a href="https://9to5mac.com/guides/mac-pro/">Mac Pro</a></li>
	<li id="menu-item-549427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549427"><a href="https://9to5mac.com/guides/macos-mojave/">macOS Mojave</a></li>
</ul>
</li>
<li id="menu-item-489088" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489088"><a href="https://9to5mac.com/guides/ipad/">iPad</a>
<ul class="sub-menu">
	<li id="menu-item-494920" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494920"><a href="https://9to5mac.com/guides/ipad/">iPad</a></li>
	<li id="menu-item-494922" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494922"><a href="https://9to5mac.com/guides/ipad-mini/">iPad mini</a></li>
	<li id="menu-item-494921" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494921"><a href="https://9to5mac.com/guides/ipad-pro/">iPad Pro</a></li>
</ul>
</li>
<li id="menu-item-489087" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489087"><a href="https://9to5mac.com/guides/iphone/">iPhone</a>
<ul class="sub-menu">
	<li id="menu-item-494915" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494915"><a href="https://9to5mac.com/guides/iphone/">iPhone</a></li>
	<li id="menu-item-549424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549424"><a href="https://9to5mac.com/guides/iphone-xs/">iPhone XS</a></li>
	<li id="menu-item-552257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552257"><a href="https://9to5mac.com/guides/iphone-xs-max/">iPhone XS Max</a></li>
	<li id="menu-item-552256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552256"><a href="https://9to5mac.com/guides/iphone-xr/">iPhone XR</a></li>
	<li id="menu-item-549425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549425"><a href="https://9to5mac.com/guides/ios-12/">iOS 12</a></li>
</ul>
</li>
<li id="menu-item-489092" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489092"><a href="https://9to5mac.com/guides/apple-watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-494924" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494924"><a href="https://9to5mac.com/guides/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-494926" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494926"><a href="https://9to5mac.com/guides/apple-watch-series-3/">Apple Watch Series 3</a></li>
	<li id="menu-item-549420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549420"><a href="https://9to5mac.com/guides/apple-watch-series-4/">Apple Watch Series 4</a></li>
	<li id="menu-item-549422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549422"><a href="https://9to5mac.com/guides/watchos-5/">watchOS 5</a></li>
</ul>
</li>
<li id="menu-item-489090" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489090"><a href="https://9to5mac.com/guides/apple-tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-494927" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494927"><a href="https://9to5mac.com/guides/apple-tv/">Apple TV</a></li>
	<li id="menu-item-499556" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-499556"><a href="https://9to5mac.com/guides/apple-tv-4k/">Apple TV 4K</a></li>
	<li id="menu-item-549426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549426"><a href="https://9to5mac.com/guides/tvos-12/">tvOS 12</a></li>
</ul>
</li>
<li id="menu-item-494937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-494937"><a href="https://9to5mac.com/guides/apple-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-494938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494938"><a href="https://9to5mac.com/guides/apple-music/">Apple Music</a></li>
	<li id="menu-item-494940" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494940"><a href="https://9to5mac.com/guides/airpods/">AirPods</a></li>
	<li id="menu-item-494939" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494939"><a href="https://9to5mac.com/guides/homepod/">HomePod</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://instagram.com/9to5mac" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://9to5mac.com/guides/podcast/" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/THIO8RUsFTaaGHbdNl6KqOQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/AX83yuPC3ryADQLM" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5mac" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/1090837/" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5mac.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5mac.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Cashback</span></a>
</li>

<a href='http://trade-in.9to5mac.com/repair' class='has-tooltip'>		<svg class="ninetofive-icon fix " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-fix"/>
		</svg>
		<span class='header-tooltip'>Fix</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5mac.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="thb2d16e90 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5mac-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5mac-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5mac-728x90-TopMain-R";</script><div class="th864f3495 th03fa6fb2"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="thb082c21e th152ba832"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="thabcc3d40 thdeeb7cf7"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th00a009d2 th4d2a0833"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th23f6605e th9c7ad702"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th44b1ecf2 thf6c9cefa"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="thef1c0a8e tha40d6ce3"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th362502a3 th39d3659e"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th55a6416d thdff095bb"><div class="th3dfea7c5"><div class="thb8742a55 thc2b860fa"><div class="th3dfea7c5" data-thfe76b4d9="https://goo.gl/l56PEY"><img src="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/pad-quill.jpg?quality=82&strip=all"/></div></div></div></div><div class="th0587e8de th2b1e137d"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th563dfd62 thc3df2405"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th2b6cb0a7 theedbe337"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th4a883403 th6bdb59fe"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="theef6ac36 th67f792fc"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="thbd556121 th0a205028"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div><div class="th1de6102e th66ce60db"><div class="th3dfea7c5"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th10b5cef3"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/" itemprop="mainEntityOfPage">9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5mac.com/author/blairaltland/">
								<span itemprop="name">Blair Altland</span>
							</a>
						</p>
						<p class="time-twitter">
							- Feb. 27th 2019 9:30 am PT
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2019-02-27 09:30:08"/>
						<meta itemprop="dateModified" content="2019-02-27 09:30:08"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/09/9to5toys-lunch-break.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="581616 https://9to5mac.com/?p=581616">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-581616" class="share-facebook sd-button no-icon" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-581616" class="share-twitter sd-button no-icon" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-581616" class="share-pinterest sd-button no-icon" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-581616" class="share-linkedin sd-button no-icon" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5mac.com/2019/02/27/9to5toys-sandisk-apple-twelve-south-more/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>9to5Toys <a href="https://9to5toys.com/2018/09/20/9to5toys-ios-app-now-available/">now has a new app!</a> Download it to stay up to date on the best gear and deals on the web. Plus don&#8217;t forget to <a href="https://apple.news/TkuTewXR-QbyYs-mKwCr8tQ">check us out on Apple News</a> and <em><strong><a href="http://9to5toys.com/9to5toys-newsletter-signup/" target="_blank" rel="noopener noreferrer">sign up for the 9to5Toys Newsletter</a></strong></em>. Also, be sure to check us out on: <a href="http://twitter.com/9to5toys">Twitter</a>, <a href="http://9to5toys.com/feed">RSS Feed</a>, <a href="http://www.facebook.com/pages/9to5toyscom/228249133858390">Facebook</a>, <a href="https://plus.google.com/b/105878626736210310777/105878626736210310777/posts" target="_blank" rel="noopener noreferrer">Google+</a> and <a href="https://9to5mac.com/2013/12/11/safari-push-notifications-are-liave-on-all-9to5-sites/" target="_blank" rel="noopener noreferrer">Safari push notifications</a>.</p>
<h3>Listen to the new 9to5Toys Daily Podcast:</h3>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-581616-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://9to5toys.com/wp-content/uploads/sites/5/2019/02/9to5Toys-Daily-2-27-2019.mp3?_=1" /><a href="https://9to5toys.com/wp-content/uploads/sites/5/2019/02/9to5Toys-Daily-2-27-2019.mp3">https://9to5toys.com/wp-content/uploads/sites/5/2019/02/9to5Toys-Daily-2-27-2019.mp3</a></audio></p>
<p><span id="more-581616"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-5506057612223327" data-ad-slot="8884321961"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>9to5Toys Lunch Break delivers the best deals every day of the week at 12:30PM EST. This includes price drops on all sorts of Apple products from iPad to MacBook and everything in between, as well as HomeKit gear, accessories of all kinds and so much more.</p>
<p>You’ll also find our daily coverage of the coolest new gear and gadgets from across the internet along with our New Toy of the Day, product reviews, giveaways and app sales. Head below for today’s top deals and most interesting new products in the world of tech and beyond…</p>
<h2>TODAY&#8217;S CAN&#8217;T MISS DEALS:</h2>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-581630 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?quality=82&amp;strip=all" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg 2400w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Amazon-SanDisk-Storage-Sale-Western-Digital.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Amazon <a href="https://9to5toys.com/2019/02/27/amazon-sandisk-sale-mobile-ssd-drives/">SanDisk/WD Storage Sale from <strong>$5.50</strong>:</a> Mobile SSD, desktop drives, memory cards, <a href="https://9to5toys.com/2019/02/27/amazon-sandisk-sale-mobile-ssd-drives/">more</a></h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-566265 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?quality=82&amp;strip=all" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg 2000w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2018/12/apple-2017-macbook-pro.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3><a href="https://9to5toys.com/2019/02/27/apple-macbook-pro-best-buy-bh-deals/">Apple MacBook Pro 1-day deals start at <strong>$1,100</strong></a>, save on both 13- and 15-inch models</h3>
<h3>Apple 13-inch MacBook Air discounted by <a href="https://9to5toys.com/2019/02/26/amazon-apple-13-inch-macbook-air-deal/"><strong>$200</strong> via Amazon, more</a></h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-561832 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?quality=82&amp;strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg 1920w, https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?resize=155,87 155w, https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?resize=655,368 655w, https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?resize=768,432 768w, https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?resize=1024,576 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?resize=350,197 350w, https://9to5mac.com/wp-content/uploads/sites/6/2018/11/PowerPic.jpg?resize=1600,900 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Charge your iPhone or Android with Twelve South’s decor-friendly 10W PowerPic <a href="https://9to5toys.com/2019/02/27/amazon-twelve-south-powerpic/">for <strong>$53.50</strong></a></h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-562420 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2018/11/2018-iPad-Pro-In-Hand11.jpg?quality=82&amp;strip=all" alt="" width="1000" height="563" /></p>
<h3>Apple’s latest iPad Pro <a href="https://9to5toys.com/2019/02/24/apple-latest-ipad-deals/">up to <strong>$149 off</strong> </a>or save <a href="https://9to5toys.com/2019/02/24/apple-latest-ipad-deals/">up to <strong>$99</strong> on 9.7-inch iPad</a></h3>
<h3>Apple 10.5-inch iPad Pro up to <a href="https://9to5toys.com/2019/02/26/apple-ipad-pro-amazon-lte/"><strong>$249 off</strong>, save on various capacities and LTE models</a></h3>
<h3></h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="aligncenter size-large wp-image-581472" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg 2000w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/itunes-5-movie-sale-1.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>iTunes kicks off wide-ranging <a href="https://9to5toys.com/2019/02/26/itunes-5-movie-sale-disney-more/"><strong>$5</strong> movie sale, <strong>$15</strong> Disney films, <strong>$1</strong> rental of the week, more</a></h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-581254 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?quality=82&amp;strip=all" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg 2472w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-powerport-speed-plus-wall-charger.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Anker’s must-have USB-C and A wall charger is <a href="https://9to5toys.com/2019/02/25/anker-usb-c-wall-charger-more/"><strong>$20</strong> in this Amazon sale, more from <strong>$30</strong></a></h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="aligncenter wp-image-581455 size-large" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?quality=82&amp;strip=all&amp;w=1000" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg 2000w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Epic-Mac-App-Bundle-1.jpeg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Fantastical 2, PDF Expert, iStat Menus and more highlight this exclusive Mac app bundle <a href="https://9to5toys.com/2019/02/25/9to5specials-app-bundle-deal/">for <strong>$22.50</strong></a></h3>
<ul>
<li>Teslagrad and its magnetic 2D puzzle-platformer action now <a href="https://9to5toys.com/2019/02/25/teslagrad-2d-puzzle-platformer-ios-apple-tv/"><strong>$2</strong> on iOS/Apple TV (Reg. $6)</a></li>
<li>Sci-fi survival game Out There Ω Edition drops to <a href="https://9to5toys.com/2019/02/26/sci-fi-survival-game-out-there-edition-ios/"><strong>$1</strong> on the App Store (Reg. $4), more</a></li>
<li>The metroidvania platformer Dandara drops to lowest price ever on iOS/Apple TV: <a href="https://9to5toys.com/2019/02/25/metroidvania-platformer-dandara-ios-apple-tv/"><strong>$6</strong> (Reg. $14)</a></li>
<li>Get Parallels and <a href="https://9to5toys.com/2019/02/20/parallels-1password-pdf-expert/">$550 worth of apps from <strong>$50</strong>: </a>1Password, PDF Expert, Toolbox, <a href="https://9to5toys.com/2019/02/20/parallels-1password-pdf-expert/">many more</a></li>
</ul>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="aligncenter size-large wp-image-581470" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg 2000w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/august-smart-lock-pro.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Bolster your smart home security with our <a href="https://9to5toys.com/2019/02/26/best-smart-home-security-devices/">five favorite <strong>HomeKit and Alexa-enabled devices</strong></a></h3>
<h2>MORE NEW DEALS:</h2>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-581625 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?quality=82&amp;strip=all" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg 2000w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/caseology-iphone-xr-more-case-sale.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Wrap your iPhone XS/R/8/7/Plus in a stylish new case starting <a href="https://9to5toys.com/2019/02/26/caseology-iphone-xr-more-case-sale/">at <strong>$4 shipped</strong></a></h3>
<ul>
<li>Today only, Beats Solo³ Wireless On-Ear Headphones return to <a href="https://9to5toys.com/2019/02/27/beats-solo%c2%b3-wireless-headphones/">$160 shipped (Reg. $240)</a></li>
<li>This Dell 27-inch gaming monitor sports 144Hz refresh rates, USB, more: <a href="https://9to5toys.com/2019/02/27/dell-freesync-gaming-monitor/">$160 (Reg. $200)</a></li>
<li>Score a Moto G6 Play Android Smartphone for <a href="https://9to5toys.com/2019/02/27/moto-g6-play-newegg-deal/">$160 shipped (Up to 20% off)</a></li>
<li><a href="https://9to5toys.com/2019/02/27/amazon-blink-xt-cameras/">Amazon takes 20% off </a>Blink XT security cameras, priced <a href="https://9to5toys.com/2019/02/27/amazon-blink-xt-cameras/">from $104 shipped</a></li>
<li>Enjoy stellar refresh rates and contrast w/ LG’s 55″ 4K OLED UHDTV: <a href="https://9to5toys.com/2019/02/27/lg-oled-amazon-deal/">$1,089 (Reg. $1,500)</a></li>
<li>Be ready for spring cleaning w/ Brother’s <a href="https://9to5toys.com/2019/02/27/brother-smartphone-label-maker/">$30 Smartphone-enabled Label Maker</a> (Reg. $40)</li>
<li><a href="https://9to5toys.com/2019/02/27/aukey-60w-usb-c-wall-charger-more/">Smartphone Accessories: </a>Aukey 60W USB-C Wall Charger w/ Dual USB ports <a href="https://9to5toys.com/2019/02/27/aukey-60w-usb-c-wall-charger-more/">$36, more</a></li>
<li>Logitech’s G910 Orion Spark Gaming Keyboard touts all the bells and whistles <a href="https://9to5toys.com/2019/02/26/logitech-g910-orion-spark-keyboard/">at $95 (20% off)</a></li>
<li>Replace your TV’s built-in speakers w/ the LG 2.1-Ch. Bluetooth Soundbar at <a href="https://9to5toys.com/2019/02/26/lg-sk4d-2-1-channel-300w-soundbar-system/">$130(25% off)</a></li>
<li>VIZIO’s 32&#8243; 5.1-Ch. Soundbar pumps out 98dB of room-filling audio: <a href="https://9to5toys.com/2019/02/27/vizio-32-inch-5-1-channel-soundbar-system/">$120 (Refurb, Orig. $230)</a></li>
<li>Amazon discounts various Osmo Kits by <a href="https://9to5toys.com/2019/02/27/amazon-osmo-kit-deals/">up to 40%: Genius $59, Coding Jam $30, more</a></li>
<li>This wireless backup camera kit works in extreme temps: <a href="https://9to5toys.com/2019/02/27/auto-vox-wireless-backup-camera-kit/">$78 ($40+ off)</a></li>
<li>Get in shape for 2019 with 12 Minute Athlete for iOS, now <a href="https://9to5toys.com/2019/02/27/12-minute-athlete-ios-free/">FREE on the App Store (Reg. $3)</a></li>
<li><a href="https://9to5toys.com/2019/02/27/j-crew-wednesday-flash-sale/">J.Crew takes 30% off new spring arrivals </a>+ an extra 10% off when you apply this promo code</li>
<li>Best Buy offers <a href="https://9to5toys.com/2019/02/27/best-buy-offers-up-to-50-off-pokemon-toys-plushies-for-12-more-from-6/">up to 50% off</a> Pokémon toys: Plushies for <a href="https://9to5toys.com/2019/02/27/best-buy-offers-up-to-50-off-pokemon-toys-plushies-for-12-more-from-6/">$12 + more from $6</a></li>
<li><a href="https://9to5toys.com/2019/02/27/today-best-ios-mac-app-deals-beholder/">Today’s Best iOS &amp; Mac App Deals: </a>Beholder, 60 Seconds! Atomic Adventure, <a href="https://9to5toys.com/2019/02/27/today-best-ios-mac-app-deals-beholder/">more</a></li>
<li>Score LEGO’s Technic Corvette <a href="https://9to5toys.com/2019/02/27/lego-technic-chevrolet-corvette-more/">at a new low of $40</a> + more City, Star Wars <a href="https://9to5toys.com/2019/02/27/lego-technic-chevrolet-corvette-more/">from $16</a></li>
<li>Zionor’s XA Ski &amp; Snowboard Goggles now starting from <a href="https://9to5toys.com/2019/02/27/zionor-xa-ski-snowboard-goggles/">$16 in today’s Gold Box (Reg. $40)</a></li>
<li>Clarks Private Outlet Sale cuts u<a href="https://9to5toys.com/2019/02/27/clarks-private-outlet-sale/">p to 60% off sitewide </a>+ an extra 10% off your purchase</li>
<li>Crock-Pot’s 6-Quart Multi Cooker now up to 50% off for today only: <a href="https://9to5toys.com/2019/02/27/crock-pot-6-quart-multi-cooker/">$50 (Reg. up to $100)</a></li>
<li>This Neutrogena Light Therapy Mask looks cool &amp; fights acne at <a href="https://9to5toys.com/2019/02/27/neutrogena-light-therapy-acne-mask/">$21.50 (Reg. $30)</a></li>
<li>Mountain Hardwear <a href="https://9to5toys.com/2019/02/27/mountain-hardwear-past-season-gear/">offers 50% off past season styles</a> with jackets, gear &amp; more <a href="https://9to5toys.com/2019/02/27/mountain-hardwear-past-season-gear/">from $27</a></li>
<li><a href="https://9to5toys.com/2019/02/27/crash-bandicoot-trilogy-best-game-deals/">Today’s Best Game Deals: </a>Crash Bandicoot from $26, Assassin’s Creed Odyssey $20, <a href="https://9to5toys.com/2019/02/27/crash-bandicoot-trilogy-best-game-deals/">more</a></li>
<li><a href="https://9to5toys.com/2019/02/27/amazon-heated-blankets-comforters-gold-box/">Amazon offers 25% off </a>heated blankets and comforters with deals <a href="https://9to5toys.com/2019/02/27/amazon-heated-blankets-comforters-gold-box/">from $33 shipped</a></li>
<li><a href="https://9to5toys.com/2019/02/27/9to5toys-daily-february-27-2019/">9to5Toys Daily: </a>February 27, 2019</li>
</ul>
<p><img class="size-full wp-image-578574 aligncenter" title="9to5Toys Last Call: DJI Mavic 2 Pro $1,349, 12-inch MacBook 256GB $999, Beats Studio3 Wireless Skyline Collection $280, more - 9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more"  src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png" alt="" width="1000" height="333" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png 2105w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png?resize=155,52 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png?resize=655,218 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png?resize=768,256 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png?resize=1024,341 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png?resize=350,117 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/HyperJuice-Wireless-Charger-Case-for-AirPods.png?resize=1600,533 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>9to5Mac Deal of the Month: Get the <a href="http://bit.ly/2XcmWiu">HyperJuice wireless charger case</a> for Apple’s AirPods 60% off for just <a href="http://bit.ly/2XcmWiu" target="_blank" rel="noopener noreferrer"><strong>$20</strong> (Reg. $50)</a></h3>
<h2>NEW PRODUCTS AND GUIDES:</h2>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-581621 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?quality=82&amp;strip=all" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg 3000w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Synology-DS218play-nas-review-1.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Hands-on: <a href="https://9to5toys.com/2019/02/27/synology-ds218play-nas-review/">Synology DS218play is a compelling entry-level NAS</a> for Time Machine backups, more</h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-581624 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?quality=82&amp;strip=all" alt="" width="1000" height="500" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg 2000w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=155,78 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=655,328 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=768,384 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=1024,512 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=350,175 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=1600,800 1600w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-Shortcuts-with-Alexa-1.jpg?resize=290,145 290w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Echo Dot Diary: How <a href="https://9to5toys.com/2019/02/26/ios-shortcuts-for-alexa/">iOS Shortcuts &amp; IFTTT provide a HomeKit-like experience </a>for Alexa smart devices</h3>
<p><img title="9to5Toys Lunch Break: Amazon SanDisk/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more" class="size-full wp-image-581620 aligncenter" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png" alt="" width="1000" height="562" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png 1300w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png?resize=155,87 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png?resize=655,368 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png?resize=768,432 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png?resize=1024,576 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/02/Pokémon-Sword-and-Shield.png?resize=350,197 350w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>Today’s <a href="https://9to5toys.com/2019/02/27/pokemon-nintendo-direct-sword-shield-rpg/">Pokémon Nintendo Direct </a>unveils new <a href="https://9to5toys.com/2019/02/27/pokemon-nintendo-direct-sword-shield-rpg/">Sword and Shield RPG</a>s, Galar region and <a href="https://9to5toys.com/2019/02/27/pokemon-nintendo-direct-sword-shield-rpg/">more</a></h3>
<ul>
<li>Logitech Z606 Surround Sound Speakers arrive today <a href="https://9to5toys.com/2019/02/26/logitech-z606-speakers/">with $130 price tag, more</a></li>
<li>The next Nintendo Direct event is tomorrow, <a href="https://9to5toys.com/2019/02/26/next-nintendo-direct-event-pokemon/">will we see the new core Switch Pokémon RPG?</a></li>
<li>Best men’s jackets for spring to <a href="https://9to5toys.com/2019/02/26/the-best-spring-rain-coats/">stay dry in style from $50</a></li>
<li>Oh, Solimo: <a href="https://9to5toys.com/2019/02/25/amazon-solimo-brand-guide/">Our guide to Amazon’s in-house grocery label </a>and how it can save you money</li>
<li>The latest Microsoft Kinect packs ‘industry-leading AI sensors’ w/ <a href="https://9to5toys.com/2019/02/25/microsoft-kinect/">a 7-microphone array, more</a></li>
<li><a href="https://9to5toys.com/2019/02/25/nintendo-switch-resident-evil-games/">Nintendo Switch Resident Evil games coming in May</a>, 3 classic remakes get launch dates</li>
<li>SanDisk unveils “world’s fastest” 1TB microSD card, <a href="https://9to5toys.com/2019/02/25/sandisk-1tb-microsd-card/">available for pre-order now</a></li>
<li><a href="https://9to5toys.com/2019/02/25/ricoh-theta-z1/">Ricoh unveils the Theta Z1</a>, its latest 360-degree camera capable of capturing 7K stills</li>
<li>The best accessories for <a href="https://9to5toys.com/2019/02/22/best-amazon-echo-accessories/">any Amazon Echo device</a></li>
<li><a href="https://9to5toys.com/2019/02/21/best-podcast-gear/">Best Podcast Gear: </a>Getting started with <a href="https://9to5toys.com/2019/02/21/best-podcast-gear/">USB/XLR mics, audio interfaces</a>, <a href="https://9to5toys.com/2019/02/21/best-podcast-gear/">and more</a></li>
<li><a href="https://9to5toys.com/2019/02/22/lego-forma-koi-fish-review/">Hands-on: LEGO Forma Koi Fish makes a splash </a>as the company’s first crowdfunded set</li>
<li>Corsair touts its new 12 LED RGB as the <a href="https://9to5toys.com/2019/02/22/corsair-dominator-platinum-rgb/">‘fastest air-cooled production memory’</a></li>
<li>Major new Fallout 76 features on the way in 2019: <a href="https://9to5toys.com/2019/02/22/new-fallout-76-features-coming-2019/">free story missions, quests, factions, more</a></li>
<li>Modern Family’s Sofia Vergara intros new line for women at <a href="https://9to5toys.com/2019/02/22/sofia-vergaras-walmart-line/">Walmart all priced under $40</a></li>
<li><a href="https://9to5toys.com/2019/02/22/ricoh-gr-iii/">The Ricoh GR III large-sensor compact camera </a>arrives in March for $900</li>
<li>LEGO is firing on all cylinders with the release of its <a href="https://9to5toys.com/2019/02/22/lego-ford-mustang-10265/">1,470-piece 1960’s Ford Mustang kit</a></li>
<li>Just $99 gets you the <a href="https://9to5toys.com/2019/02/21/remobell-s-video-doorbell/">new RemoBell S video doorbell </a>w/ 3 FREE days of cloud storage</li>
<li><a href="https://9to5toys.com/2019/02/20/amazon-echo-devices-compared/">Amazon Echo devices compared:</a> Echo, Echo Dot, Echo Spot, and more</li>
<li><a href="https://9to5toys.com/2019/02/20/hms-hotel-style-collection/">H&amp;M’s new home collection</a> looks like you’ve stepped into a 5-star hotel, priced<a href="https://9to5toys.com/2019/02/20/hms-hotel-style-collection/"> from $6</a></li>
<li><a href="https://9to5toys.com/2019/02/20/littlebigplanet-dreams/">LittleBigPlanet follow-up, ‘Dreams’, </a>is set to get Early Access status soon</li>
<li><a href="https://9to5toys.com/2019/02/20/new-xbox-game-pass-titles-february/">New Xbox Game Pass titles coming this month: </a>Batman, Alien, Tomb Raider, <a href="https://9to5toys.com/2019/02/20/new-xbox-game-pass-titles-february/">more</a></li>
</ul>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png">
						<meta itemprop="width" content="350">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Mac">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/deals/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/themes/9to5-2015/images/default-9to5mac-guide.jpg" title="Deals" alt="Deals" />
								</div>
								<h3>Deals</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5mac.com/author/blairaltland/">
									<img src="https://secure.gravatar.com/avatar/02fbc58eb36008b99405f7003f933d72?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5mac.com/author/blairaltland/">
										<span itemprop="name">Blair Altland</span>
									</a>
								</h3>


								<div class="author-excerpt">
									
								</div>
						</div>
					</div>
				</div>
			</div>





		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5mac.com/2019/02/26/saddleback-leather-ipad-pro-sleeve/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/02/saddleback-ipad-12.jpg?quality=82&#038;strip=all&#038;w=1500);"></div>
						<p class="trending-excerpt">Review: Saddleback Leather iPad Pro sleeve</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/02/26/apple-watch-activity-challenge-march-8/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/02/watch.jpg?quality=82&#038;strip=all&#038;w=1500);"></div>
						<p class="trending-excerpt">Apple Watch Activity Challenge on Women&#039;s Day</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/02/25/ios-13-concept-volume-ui/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/02/iOS-13-concept.jpeg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">iOS 13 concept imagines massive overhaul</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/02/06/creative-workflow-ipad-adobe-gemini/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/02/TracieChingGemini.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">iPad workflows and Project Gemini with Tracie Ching</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5mac.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5mac.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5mac.com\/?infinity=scrolling","currentday":"27.02.19","order":"DESC","offset":0,"history":{"host":"9to5mac.com","path":"\/2019\/02\/27\/9to5toys-sandisk-apple-twelve-south-more\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":2,"day":27,"name":"9to5toys-sandisk-apple-twelve-south-more","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-02-27 09:30:08","dfp_id":"1049447","post_id":581616,"stats":"blog=146091842&host=9to5mac.com&v=ext&j=1:7.0.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1521944087g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJyVzNENgkAMANCFLAWlCX4YZ1EooReuvVyLJEzvjwPIAO/hXmA0DdbAWDiz4z2M4Np2hC93DsfkmG3iqnJUsC3KFk3yC/5HVZTDZvlwk0VPQNFZVILBx2rrCqXyW6Zf8syPjvrbMBD1bfoCiTBFjw=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5maccom"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"581616 https:\/\/9to5mac.com\/?p=581616","disqusShortname":"9to5maccom","disqusTitle":"9to5Toys Lunch Break: Amazon SanDisk\/WD Sale from $5, MacBook Pro starting at $1,100, Twelve South 10W PowerPic $53, more","disqusUrl":"https:\/\/9to5mac.com\/2019\/02\/27\/9to5toys-sandisk-apple-twelve-south-more\/","postId":"581616"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5mac.com","userID":"1","websitePushID":"web.com.10up.push","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/9to5mac.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJyVjssKwjAURH/I9LZqkC7ET5E0udiUvOzkUvx73yCCC3ezOGdmaCnK5lQ5VSpBTj6BnMdZQEWG4C1NIJtjvAFHmyXVZsKK/rE4Dux+WUUwSrnjz9REn77ZOnJkUF+zVuu202QArnhsmDkLOCjj8NZ8skEc4+ODmrmEy6v7EPed1u2ub/V2M10BHelenA=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.45'></script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJx9jEEKwjAQRS9kOhUbxIV4FEkzQ5k4MwaTULy9KbgoLlw+3n8f1uzYojSkAqmAEnIgISWr0N2eB2UbUjnAT9ORdCbc+/i0ul1oc1nawtaXVHOID7j3FubGglBZCN0SROj1/kff65tej96P58vop1P6AOy6RKw='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th3dfea7c5' ).click( function () {
				window.open( $( this ).data( 'thfe76b4d9' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th3dfea7c5' ).click( function () {
					window.open( $( this ).data( 'thfe76b4d9' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'146091842',post:'581616',tz:'-8',srv:'9to5mac.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091842', '581616' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X638757.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>