First untethered jailbreak for iOS 5.0.1 available for non-A5 devices now

We got a sneak peak at the first untethered jailbreak for iOS 5.0.1 earlier this month, and now Dev Team just announced @pod2g has made the solution available for non-A5 devices. That means iPad 2 and iPhone 4S are obviously left out on this one, but the chronic devteam and iPhone devteam have been working hard to package it into redsn0w 0.9.1.0 and PwnageTool for everyone else.

The post mentions pod2g is working on a solution for iPhone 4S and iPad, but it warns A5 devices “cannot use geohot’s limera1n exploit to inject the untether, they require exploits above and beyond those used for this release.”

If you are interested in giving it a shot, you can grab it through Cydia and follow the steps below (via Dev-Team Blog):

Read more

Jailbreakering Devs: sn0wbreeze 2.8b1 and tethered redsn0w available

If you are an iOS 5 developer (or play one on TV), you may be interested in jailbreaking your iOS 5 devices (iPad 2s need not apply) so that you can build Notification widgets or something.  The good news is that you have two different options.  One is from @iH8sn0w who has released the snowbreeze 2.8b1 jailbreak for tethered iOS devices.

That follows the Dev team, which released redsn0w 0.9.8b1 for Mac (Windows) on Friday.

Both jailbreaks are “extremely beta”, but can be used to exploit notifications and other iOS 5 technologies. Read more