<!DOCTYPE html>
<html lang="en">
	<head>
		<title>
			Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video] | 9to5Mac		</title>

				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name="google-site-verification" content="DzsUrmZ9ZlyfaPuXpOlNS3LpML0I6aZl89iaB86c9v8" />
<meta name="p:domain_verify" content="e6250102e52a4d42f3964f1974e77e52" />
		<script src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M48W9J');</script>
		<!-- End Google Tag Manager -->
					<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=9to5mac.com&amp;id=22754319&amp;t=1494375463&amp;back=https%3A%2F%2F9to5mac.com%2F2017%2F05%2F09%2Flametric-time-wi-fi-clock-video%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//9to5mac.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Feed" href="https://9to5mac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Comments Feed" href="https://9to5mac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk&nbsp;[Video] Comments Feed" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/feed/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" />
<meta property="og:url" content="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/" />
<meta property="og:description" content="The LaMetric Time is a highly-customizable Wi-Fi-enabled clock that can be configured via its free iOS companion app. The app allows you to customize the clock face, and load apps for displaying pe…" />
<meta property="article:published_time" content="2017-05-09T23:00:45+00:00" />
<meta property="article:modified_time" content="2017-05-09T23:03:23+00:00" />
<meta property="og:site_name" content="9to5Mac" />
<meta property="og:image" content="https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=1600&amp;h=900" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@9to5mac" />
<meta name="twitter:image:src" content="https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JeffBenjam" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:image" content="https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=1600&amp;h=900" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jUEOgkAMAD9kLSIxejC+ZVkbWdguDe2G71tIvBkuTdvMZHAViHMxKoZcQXL9pKKY00SKI5mEOMF+naPqCf/jcV7I/yzBNoLpnQJlYseONJbbz9rWwVuHmVWchr6XhVTBJ6fKYIOHdu/Fz0t3bR9t092b8QtnYFC+' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkEEOwjAMBD9EMK0aRA+It4RggsFJqtoF8XsChxaEQHDblXcsr+HSGZ+TYlLQA0YUOFMHrWZr6kVlwYmgCngRECZ/mhc1g38p80j9z+qVUeaR0ohS8jzsCnQUiLgjh1x2lF3PpmN3xf43rsye/QQRpKxUTpVRvBWIg+l4CFQyAbPh7J1STi/G7NlR/w3tccs5FBkerSf76WGHBgLnreN7YBPXVdPWjV22K3u8ATluqfc=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s1.wp.com/wp-content/themes/vip/plugins/wp-paginate/wp-paginate.css?m=1292836527h' type='text/css' media='screen' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5mac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/" />
<link rel='shortlink' href='http://wp.me/p1xtr9-212Z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2F9to5mac.com%2F2017%2F05%2F09%2Flametric-time-wi-fi-clock-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2F9to5mac.com%2F2017%2F05%2F09%2Flametric-time-wi-fi-clock-video%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://9to5mac.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://9to5mac.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://9to5mac.com/osd.xml" title="9to5Mac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = 'c37e0cde98';
					var nonce_key = '8f88e19a32';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><link rel="mask-icon" color="#034981" href="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/9to5-clock.svg">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="9to5Mac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Apple News &amp; Mac Rumors Breaking All Day" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://9to5mac.com/feed/;icon-uri=https://9to5mac.files.wordpress.com/2017/03/mac1.png?w=16" /><link rel="amphtml" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://9to5mac.files.wordpress.com/2017/03/mac1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://9to5mac.files.wordpress.com/2017/03/mac1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://9to5mac.files.wordpress.com/2017/03/mac1.png?w=180" />
<meta name="msapplication-TileImage" content="https://9to5mac.files.wordpress.com/2017/03/mac1.png?w=256" />

	<style>
		.th573be795 { padding: 10px 0; text-align: center; }
          .color-scheme-mac .th573be795 { background-color: #0d4d7c; }
		.color-scheme-google .th573be795 { background-color: #16341B; }
		.color-scheme-toys .th573be795 { background-color: #6B393B; }
		.color-scheme-electrek .th573be795 { background-color: #00cacd; }
		.th573be795 .inlinead { background-color: transparent; min-height: 1px; }
		.th573be795 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th573be795 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thb59326b6 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.thb59326b6 > div, .thb59326b6 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .thb59326b6 > div, .enable-fallbacks .thb59326b6 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .thb59326b6 > div, .thb59326b6 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .thb59326b6 > div, .enable-fallbacks .thb59326b6 > ins { padding: 0 0 0 0; } }

		.post-body .thb59326b6 { background-color: transparent; }

		.th78997a40 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th78997a40 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .th78997a40 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th78997a40 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .th78997a40 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) { .th78997a40 { margin: 0 -105px 20px 20px; } }
		.enable-fallbacks .th78997a40 { display: none !important; }

		.thb25c2cf6 { display: none; }
		.enable-fallbacks .thb25c2cf6 { display: block; }
		.thb25c2cf6 img { max-width: 100%; }

		.thb25c2cf6.th4b3e53bd { background-color: #dcddde; max-width: 100%; overflow: hidden; text-align: center; }
		.thb25c2cf6.th4b3e53bd > div { margin: 20px auto; padding: 0 0; }

		.th26600d90 { line-height: 0; max-width: 300px; position: relative; }
		.th26600d90 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th26600d90 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th26600d90 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th26600d90 { margin: 0 -105px 20px 20px; } }

		.th4b3e53bd .th26600d90 { margin: 0 auto; }
		.th3ab79278 { cursor: pointer }
	</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1xtr9&#038;cscache=6&#038;csrev=5" />
			</head>
		<body class="post-template-default single single-post postid-480685 single-format-standard color-scheme-mac mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M48W9J"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
						<div class="th573be795">
				<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];
	window.nineto5ads.push(function() {
		googletag.display("div-gpt-ad-1436850350386-0");
		googletag.pubads().refresh([adslot]);
	});
</script><div class="thb25c2cf6 th61f194c8"><div class="th3ab79278" data-th8ac39a21="https://goo.gl/2sQQ4W"><img src="https://9to5mac.files.wordpress.com/2017/03/pad-and-quill-leather.jpg?quality=82&strip=all"/></div></div>			</div>
			<header>
				<div class="mobile-menu">
					<div class="elastic-container">
						<div class="navigation-bar">
		                    <!-- Start of navigation toggle -->
				            <div class="mobile-nav-toggle">
							    <a id="nav-toggle" href="#"><span></span></a>
							</div>
							  <!-- End of navigation toggle -->
						</div>
						<nav>
							<ul id="menu-top-menu" class="menu"><li id="menu-item-390851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390851"><a href="https://9to5google.com">9to5Google</a></li>
<li id="menu-item-390852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390852"><a href="https://9to5toys.com">9to5Toys</a></li>
<li id="menu-item-390850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390850"><a href="https://electrek.co/">Electrek</a></li>
<li id="menu-item-390854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390854"><a href="/community">Community</a></li>
<li id="menu-item-390856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390856"><a href="https://9to5mac.com/about/">About</a></li>
<li id="menu-item-390857" class="tipsli menu-item menu-item-type-post_type menu-item-object-page menu-item-390857"><a href="https://9to5mac.com/contact/">Tips/Contact</a></li>
</ul>						</nav>
						<div class="nav-social">
							<ul>
								<li>
									<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications"><i class="icon-pushup"></i></a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list"><i class="icon-mail"></i></a>
<a href="http://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook"><i class="icon-facebook"></i></a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter"><i class="icon-twitter"></i></a>
<a href="https://plus.google.com/114550001815904870662"  title="Add us on Google Plus"><i class="icon-google-plus"></i></a>
<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube"><i class="icon-youtube"></i></a>
<a href="https://9to5mac.com/feed" title="Follow our feed"><i class="icon-feed"></i></a>
								</li>
							</ul>
						</div>
					</div>
				</div><!-- .mobile-menu -->
				<div class="header-wrap">
					<div class="elastic-container header-top">
						<div class="logo">
							<a href="https://9to5mac.com/" rel="home">
								<img src="https://9to5mac.files.wordpress.com/2016/07/9to5-mac-logo-min.png" alt="" />
							</a>
							<div id="mobile-search-icon">
								<a id="search-toggle" href="#"><span class="search-container"></span><span class="close"></span></a>
							</div>
							<div id="mobile-nav-icon">
								<a id="mobile-main-nav-toggle" href="#"><span></span></a>
							</div>
						</div>
						<div class="header-right">
							<div class="search-container">
								
<form role="search" class="search-form" method="get" action="https://9to5mac.com/">
	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<input type="submit" value="search">
</form>
							</div>
							<div class="social">
								<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications"><i class="icon-pushup"></i></a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list"><i class="icon-mail"></i></a>
<a href="http://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook"><i class="icon-facebook"></i></a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter"><i class="icon-twitter"></i></a>
<a href="https://plus.google.com/114550001815904870662"  title="Add us on Google Plus"><i class="icon-google-plus"></i></a>
<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube"><i class="icon-youtube"></i></a>
<a href="https://9to5mac.com/feed" title="Follow our feed"><i class="icon-feed"></i></a>
							</div>
						</div>
													<nav class="site-nav header-nav">
								<ul id="menu-top-nav" class="menu"><li id="menu-item-317665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317665"><a href="https://9to5mac.com/guides/mac/">Mac</a></li>
<li id="menu-item-317664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317664"><a href="https://9to5mac.com/guides/ios/">iOS</a></li>
<li id="menu-item-317666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317666"><a href="https://9to5mac.com/guides/aapl/">AAPL</a></li>
<li id="menu-item-251228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251228"><a href="https://9to5mac.com/guides/">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-437109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437109 has-image"><a href="https://9to5mac.com/guides/iphone/"><span>iPhone</span><img src="https://9to5mac.files.wordpress.com/2016/06/iphone.png?w=155"></a></li>
	<li id="menu-item-437110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437110 has-image"><a href="https://9to5mac.com/guides/ipad/"><span>iPad</span><img src="https://9to5mac.files.wordpress.com/2016/06/ipad-pro.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-437111" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437111 has-image"><a href="https://9to5mac.com/guides/apple-watch/"><span>Apple Watch</span><img src="https://9to5mac.files.wordpress.com/2016/05/best-buy-apple-watch-sale.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-437112" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437112 has-image"><a href="https://9to5mac.com/guides/apple-tv/"><span>Apple TV</span><img src="https://9to5mac.files.wordpress.com/2016/04/apple-tv-4th-generation-copy.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-437108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437108 has-image"><a href="https://9to5mac.com/guides/mac/"><span>Mac</span><img src="https://9to5mac.files.wordpress.com/2016/06/apple-retina-imacs.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
</ul>
</li>
<li id="menu-item-72375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72375"><a><span></a></li>
<li id="menu-item-72372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72372"><a href="https://9to5mac.com/guides/apps/"><span>Apps</a></li>
<li id="menu-item-317669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317669"><a href="https://9to5mac.com/community/"><span>Community</a></li>
<li id="menu-item-408413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-408413"><a href="https://9to5mac.com/fix-or-get-cash-for-your-iphone-ipad-or-mac/"><span>Cashback/Fix</a>
<ul class="sub-menu">
	<li id="menu-item-412128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412128"><a href="http://trade-in.9to5mac.com/"><span>Cash Back</a></li>
	<li id="menu-item-412129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412129"><a href="https://9to5mac.ifixyouri.com/387-iphone-repair"><span>Fix</a></li>
</ul>
</li>
</ul>							</nav>
											</div>
									</div><!-- .header-wrap -->
			</header>
			<div id="header-placeholder"></div>

			<aside class="trending-wrapper"><div class="trending-items">
				<div>
					<a href="https://9to5mac.com/2017/05/08/opinion-homekit-not-ready-for-primetime/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Opinion: HomeKit is great fun for techies but not yet ready for the mass&nbsp;market</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/05/02/mantiz-venus-egpu-macbook-pro-video/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Hands-on: Mantiz Venus &#8211; a Thunderbolt 3 eGPU + docking station with 87W of USB Power Delivery&nbsp;[Video]</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/04/28/building-a-gtx-1080-ti-powered-hackintosh-installing-macos-sierra-step-by-step-video/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Building a GTX 1080 Ti-powered Hackintosh: Installing macOS Sierra step-by-step&nbsp;[Video]</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/04/28/iphone-8-touch-id/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Here&#8217;s how Apple could easily solve its Touch ID &#8216;problem&#8217; on the iPhone&nbsp;8</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/04/27/opinion-iphone-replace-dslr/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Opinion: We may now be just two or three years away from an iPhone replacing a&nbsp;DSLR</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/04/26/hackintosh-macos-gtx-1080-ti-build-performance-video-part-1/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Building a GTX 1080 Ti-powered Hackintosh: hardware and performance results&nbsp;[Video]</p>
					</a>
				</div>
			</div></aside>
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->
						<div class="stock-data AAPL-stock">
							<div class="current">
								<p>AAPL: 153.99</p>
							</div><!-- .current -->
								<div class="change change-up">
									0.98
										<img src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/stock-up.png" class="stock-up">
								</div><!-- .change -->
								<div class="stock-chart">
									<img src="https://chart.finance.yahoo.com/z?s=AAPL&#038;t=1d&#038;q=l&#038;l=on&#038;z=s&#038;region=us&#038;lang=en-US" alt="Stock Chart">
								</div><!-- .stock-chart -->
						</div><!-- stock-data -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
			<div itemprop="mainEntityOfPage">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/">Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk&nbsp;[Video]</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5mac.com/author/bnjmorg/">
								<span itemprop="name">Jeff Benjamin</span>
							</a>
						</p>
						<p class="time-twitter">
							- May. 9th 2017 4:00 pm PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/JeffBenjam" target="_blank" class="twitter-handle">@JeffBenjam</a></p>
						</p>
						<div class="tags">
							<div class="post-cats">

									<a href="https://9to5mac.com/guides/iot/" title="View all posts in iot">iot</a>

								<meta itemprop="keywords" content="iot,"/>
							</div><!-- .post-cats -->
						</div><!-- .tags -->
						<meta itemprop="datePublished" content="2017-05-09 16:00:45"/>
						<meta itemprop="dateModified" content="2017-05-09 16:03:23"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&#038;strip=all&#038;w=1600&#038;h=900">
							<meta itemprop="height" content="900">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<a href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/">
								<img src="https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&#038;strip=all&#038;w=1600&#038;h=900" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=320&amp;h=900 320w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=640&amp;h=900 640w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=1024&amp;h=900 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=1500&amp;h=900 1500w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=2000&amp;h=900 2000w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-wi-fi-clock1.jpg?quality=82&amp;strip=all&amp;w=2500&amp;h=900 2500w">
							</a>
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" rel="480685 https://9to5mac.com/?p=480685">View Comments</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480685" class="share-facebook sd-button no-icon" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480685" class="share-twitter sd-button no-icon" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480685" class="share-google-plus-1 sd-button no-icon" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480685" class="share-pinterest sd-button no-icon" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>The <a href="http://amzn.to/2qL9sNb">LaMetric Time</a> is a highly-customizable Wi-Fi-enabled clock that can be configured via its free iOS companion app. The app allows you to customize the clock face, and load apps for displaying personalized information — things like Twitter followers and realtime YouTube subscriber numbers, for example.</p>
<p>Although the LaMetric Time includes a clock, it&#8217;s more of a smart dashboard that can be fed information from a seemingly endless amount of Internet-connected sources. The device, which includes Bluetooth-enabled stereo speakers, makes for a good desktop companion that keeps you up to date with details on everything from Instagram followers to stock updates. Have a look at our hands-on video walkthrough for more details.<span id="more-480685"></span>
	<ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-8434334372711567" data-ad-slot="3246486200"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
<div class="thb25c2cf6 th26600d90"><div class="th3ab79278" data-th8ac39a21="http://amzn.to/2my71fo"><img src="https://i2.wp.com/9to5mac.files.wordpress.com/2017/03/matias-wireless-aluminum-keyboard-hands-on.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1"/><h3>The best wireless keyboard for the Mac?</h3></div></div></p>
<h3>What&#8217;s inside the box?</h3>
<ul>
<li>LaMetric Time</li>
<li>Power adapter with removable plug (two additional region-based plugs included)</li>
<li>micro USB cable</li>
</ul>
<h3>Specifications</h3>
<p>The $179 LaMetric Time looks like a typical Bluetooth Speaker at first glance, but once you start using it, the differences are immediately obvious. For one, the front panel serves as a display that houses a block of 8&#215;8 color LEDs and a separate 29&#215;8 block of white LEDs.</p>
<p>The LEDs feature a layer of diffusion, which makes them appear less like typical round LED bulbs, and more like square 2D light sources. It&#8217;s a neat effect that lends the LaMetric Time its own unique look. It also helps provide the device with good viewing angles — it&#8217;s easy to see the display even at extremely wide angles.</p>
<h2>Video Walkthrough</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='704' height='426' src='https://www.youtube.com/embed/BqMp1eaQchQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align:center;"><em><a href="https://www.youtube.com/c/9to5mac?sub_confirmation=1">Subscribe to 9to5Mac on YouTube</a> for more hands-on videos</em></p>
<p>On the top of the device rest three buttons — a Previous and Next button flank the Action button located the middle. The Previous and Next buttons allow users to scroll between different apps, while the Action button allows you to interact with those apps, e.g., starting or stopping the stopwatch app. In front of the Action button lies an ambient light sensor, which helps the LaMetric Time know when to dim and brighten its LED lights.</p>
<p><img data-attachment-id="480887" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-blank/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Blank" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-480887" src="https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg?quality=82&amp;strip=all 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-blank.jpg 1920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>A pair of stereo speakers are located on each end of the device. The sound quality isn&#8217;t as good as what you&#8217;ll find on most standalone Bluetooth speakers, but this isn&#8217;t surprising. Keep in mind that the speakers aren&#8217;t just for music playback via Bluetooth; the device is capable of emitting various notification sounds based on the apps you have installed.</p>
<p><img data-attachment-id="480890" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-speakers/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Speakers" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-480890" src="https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg?quality=82&amp;strip=all 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-speakers1.jpg 1920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Below the left and right speakers are buttons for adjusting the speaker volume and powering the device on and off. Finally, the rear of the LaMetric Time features ports for the micro USB power cable, and a headphone output.</p>
<p>The overall build quality of the LaMetric Time is just okay, it&#8217;s definitely not built to withstand moisture, drops or rough handling, like some dedicated speakers are. There&#8217;s a soft touch material applied to majority of the body, with tacky rubber material on bottom to keep it from scooting around on your desk.</p>
<h3>Setup</h3>
<p>Setting up the LaMetric Time is a simple exercise that involves powering it up, <a href="https://itunes.apple.com/us/app/lametric-time/id987445829?mt=8&amp;uo=4&amp;at=11l9Le">downloading the app</a> to your iPhone, and using the app to register and connect the device to your Wi-Fi network. Oddly enough, LaMetric&#8217;s app has not been updated for larger iPhones, which is a bit disappointing to see in 2017.</p>
<p><img data-attachment-id="480881" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-clock/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Clock" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-480881" src="https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg?quality=82&amp;strip=all 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-clock.jpg 1920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>That said, setup is extremely straightforward and the app walks you through the entire process step by step. Once the device is configured, you can customize basic options like display brightness, screensaver, text size and animation, etc.</p>
<h3>Apps</h3>
<p>The real fun starts when you begin downloading some of the many apps available via the LaMetric Time app. You&#8217;ll find custom apps for weather, alarms, message boards, email, Twitter, YouTube, etc.</p>
<p><img data-attachment-id="481074" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-time-youtube-subscribers/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Time YouTube Subscribers" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-481074" src="https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg?quality=82&amp;strip=all 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-time-youtube-subscribers.jpg 1920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p style="text-align:center;"><em>Receive real time YouTube Subscriber updates and alerts</em></p>
<p>The app center includes apps created by LaMetric and third-party developers. Anyone can register to be a LaMetric developer to create their own apps for the device.</p>
<p><img data-attachment-id="480880" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-time/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Time" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-480880" src="https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg?quality=82&amp;strip=all 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-time.jpg 1920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>After downloading the desired apps, you can reorder them inside the LaMetric Time app. You can also configure how the apps are displayed — you can have the display auto scroll from app to app, use the Previous and Next buttons to scroll between apps, or keep a single app locked in at all times.</p>
<p><img data-attachment-id="480883" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-stock-ticker-aapl/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Stock Ticker AAPL" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-480883" src="https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all 2000w, https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-stock-ticker-aapl.jpg?quality=82&amp;strip=all 1024w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h3>LaMetric Smile</h3>
<p>While the official LaMetric Time app can only be used to interact with the device while on the same Wi-Fi network, the recently-released <a href="https://itunes.apple.com/us/app/lametric-smile-share-pixelated-emotions/id1219337071?mt=8&amp;uo=4&amp;at=11l9Le">LaMetric Smile app</a> can be used anywhere. By logging in to your LaMetric account, you can send stickers to your device even while on a different network.</p>
<p><img data-attachment-id="480882" data-permalink="https://9to5mac.com/2017/05/09/lametric-time-wi-fi-clock-video/lametric-smile/" data-orig-file="https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LaMetric Smile" data-image-description="" data-medium-file="https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: iOS-compatible LaMetric Time clock is like a status board for your desk [Video]" class="alignnone size-full wp-image-480882" src="https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all&strip=all" alt="" width="1000" height="563" srcset="https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all 1000w, https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all 155w, https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all 655w, https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all 768w, https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg?quality=82&amp;strip=all 1024w, https://9to5mac.files.wordpress.com/2017/05/lametric-smile.jpg 1920w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>LaMetric Smile allows you to choose from a large list of pre-defined static and animated stickers, but users also have the opportunity to create their own content. Stickers appear in the 8&#215;8 color area on the left side of the LaMetric Time, and any accompanying text is included to the right of the sticker in the larger 29&#215;8 section. If you have the LaMetric Time placed in a visible area of the home, the stickers could prove to be a hit with family members.</p>
<h3>Conclusion</h3>
<p>Depending on how you plan on using it, the LaMetric Time could be a novelty device, or it could prove to be useful in a business environment as a sort of modern take on the status board. LaMetric also features support for Alexa, SmartThings, and IFTTT, which adds significantly more depth to the platform.</p>
<p>As someone who closely follows social metrics and YouTube subscriber numbers, the LaMetric Time is a handy device that provides me with glanceable status updates in a passive manner that doesn&#8217;t feel intrusive. It won&#8217;t be for everyone, but if that&#8217;s the sort of thing that sounds good to you, perhaps you should consider giving the <a href="http://amzn.to/2qL9sNb">LaMetric Time</a> a shot.</p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5mac.files.wordpress.com/2016/07/9to5-mac-logo-min.png">
						<meta itemprop="width" content="479">
						<meta itemprop="height" content="82">
					</div>
					<meta itemprop="name" content="9to5Mac">
				</div>

			</div><!-- mainEntityOfPage -->

			<div class="author-bio-container">
				<div class="elastic-container">
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5mac.com/author/bnjmorg/">
									<img src="https://secure.gravatar.com/avatar/7eb483ea81412828f92621268e8ca287?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5mac.com/author/bnjmorg/">
										<span itemprop="name">Jeff Benjamin</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/JeffBenjam" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@JeffBenjam</a>
									</p>

								<p class="author-excerpt">
									<p>Jeff leads 9to5Mac&#8217;s YouTube channel — editing and producing tech videos, walkthroughs, how-tos, written tutorials and reviews. He takes pride in being able to explain things in a simple, clear and concise manner.</p>

								</p>
						</div>
					</div>
						<div class="author-gear">
							<h3>Favorite Gear</h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
										<div class="author-gear-item-image">
											<a href="https://goo.gl/PUhmdw" target="_blank">
												<img src="https://i2.wp.com/9to5mac.files.wordpress.com/2016/02/jeff-benjamins-gear-2016-macbook-pro2.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="2016 MacBook Pro" alt="2016 MacBook Pro" width="290" height="145"/>
											</a>
											<h4><a href="https://goo.gl/PUhmdw" target="_blank">2016 MacBook Pro</a></h4>
										</div>
								</div>
								<div class="author-gear-item">
										<div class="author-gear-item-image">
											<a href="https://goo.gl/PIjSQ8" target="_blank">
												<img src="https://i2.wp.com/9to5mac.files.wordpress.com/2016/02/jeff-benjamins-gear-final-cut-pro-x.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Final Cut Pro X" alt="Final Cut Pro X" width="290" height="145"/>
											</a>
											<h4><a href="https://goo.gl/PIjSQ8" target="_blank">Final Cut Pro X</a></h4>
										</div>
								</div>
								<div class="author-gear-item">
										<div class="author-gear-item-image">
											<a href="http://amzn.to/2m2a3Fy" target="_blank">
												<img src="https://i2.wp.com/9to5mac.files.wordpress.com/2016/02/jeff-benjamins-gear-sony-alpha-7sii.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Sony Alpha a7S II" alt="Sony Alpha a7S II" width="290" height="145"/>
											</a>
											<h4><a href="http://amzn.to/2m2a3Fy" target="_blank">Sony Alpha a7S II</a></h4>
										</div>
								</div>
							</div>
						</div>
				</div>
			</div>

					<div class="elastic-container related-guides-container">
						<h1>Guides</h1>
							<div class="related-guides-item">
								<h3>iot</h3>
								<div class="related-guides-item-image">
									<a href="https://9to5mac.com/guides/iot/">
									<img src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/default-9to5mac-related-guide.png" title="iot" alt="iot" />
									</a>
								</div>
								<p></p>
								<div class='related-guides-action'>
								<a href="https://9to5mac.com/guides/iot/" class="related-guide-view-more">View THe Guide</a>
								</div>
							</div>
					</div>


				<div id="div-gpt-ad-1437016474156-0-480685" class="inlinead"></div><div class="thb25c2cf6 th4b3e53bd"><div class="th3ab79278" data-th8ac39a21="https://goo.gl/9oRdp7"><img src="https://9to5mac.files.wordpress.com/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div>

		</article><!-- .post-content -->

					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/9to5mac.com\/2017\/05\/09\/lametric-time-wi-fi-clock-video\/";
	var disqus_identifier = "480685 http:\/\/9to5mac.com\/?p=480685";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "9to5maccom";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=480685', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/9to5mac.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/9to5mac.com\/2017\/05\/09\/lametric-time-wi-fi-clock-video\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div id="tips-form" class="tips-form">
		<h2>Submit a Tip</h2>
		<a href="#" class="cancel">cancel</a>
		<form>
			<input type="hidden" id="tips-form-nonce" name="tips-form-nonce" value="89529d08fe" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/lametric-time-wi-fi-clock-video/" />						<input type="hidden" name="action" value="tips_submit">
			<input type="text" name="name" id="tips-form-name" placeholder="Name (optional)">
			<input type="text" name="email" id="tips-form-email" placeholder="Email (optional)">
			<textarea name="tip" id="tips-form-tip" placeholder="tips@9to5mac.com"></textarea>
			<p class="submit-text">
				<input type="submit">
				Submitting a tip constitutes permission to publish and syndicate. Please view our <a href="https://9to5mac.com/privacy/">tips policy</a> or see <a href="https://9to5mac.com/contact/">all contact options</a>.
			</p>
			<p class="response"></p>
		</form>
	</div><!-- #tips-form -->

	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5mac.com\/?infinity=scrolling","currentday":"09.05.17","order":"DESC","offset":0,"history":{"host":"9to5mac.com","path":"\/2017\/05\/09\/lametric-time-wi-fi-clock-video\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":5,"day":9,"name":"lametric-time-wi-fi-clock-video","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-05-09 16:00:45","dfp_id":"1049447","post_id":480685,"stats":"blog=22754319&v=wpcom&tz=-7&user_id=0&post=480685&subd=9to5mac&x_pagetype=infinite"}};
		//]]>
	</script>
<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "9to5maccom";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl.replace( 'https:', 'http:' );
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="contract-mobile">
		<a href="#" class="less-link less-post"><span class="moretext">close full story</span> <span class="x-animate"></span></a>
	</div><!-- .contract-mobile -->
</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">
	<div class="post-meta">
		<div class="tags">
			<div class="post-cats">
				{{# featured_tags }}
        	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
        {{/ featured_tags }}
				{{# categories }}
					<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
				{{/ categories }}
			</div><!-- .post-cats -->
		</div><!-- .tags -->
	</div><!-- .post-meta -->
	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
			<div class="post-social-mobile">
				<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
				{{{share_buttons}}}
			</div><!-- .post-social-mobile -->
		</div><!-- .feat-image-wrapper -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	{{! Display the social sharing buttons at the bottom if we don't have a featured image. }}
	{{^ featured_image }}
		<div class="post-social">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social -->
	{{/ featured_image }}

	<div class="contract-mobile">
		<a href="#" class="less-link less-aside"><span class="moretext">close full story</span> <span class="x-animate"></span></a>
	</div><!-- .contract-mobile -->
</div><!-- .post-body -->
</script>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/9to5mac.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/9to5mac.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/9to5mac.com\/","postID":"480685","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="22754319" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://9to5mac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="9to5Mac" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/lametric-time-wi-fi-clock-video/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5mac.wordpress.com","userID":"1","websitePushID":"web.com.10up.push","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjsEOgjAQRH/IskBE48H4LU27yGK7rWyL+vdCkMR4Um+TzMybgVtUJnBCTtALWBzJYLwXvWzgzfJZRZfPxAKOLihwzZix02wdDp/h1KGfIiNFOKTQqLqsGtAimGTeYGJMoaURC0/8Y5m4JaaESswQnPuasL6PWbocZ9Ki/rhg9BCyoFPaylolNi5bXPzg/YRRA0b3ePFP/lhtD3VZ7qp63z8BZo+F2g=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5mac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5mac.com%2F2017%2F05%2F09%2Flametric-time-wi-fi-clock-video%2F","blog_id":"22754319","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=22754319&v=wpcom&tz=-7&user_id=0&subd=9to5mac","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX/IDjXq9MH4LRUaUwSGFGb29zKNZibLnsotnFOqnhE4aFcMibKiPBlGcuQp5L8AGAxEhwOlxnNorKzUElvvpnnK6C7kt75UYblxELWFnuPoqKVOQjdk1rIAoKlCuGJSHiVTqifoekqJx8/8eguGzI4M3NA5SsN/mltO4vzS9lFG/lOa6auZmRpTV4ScspQj6jt8G5W5+PNmdzyt20O7b+0LpjGYJg=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl.replace( 'https:', 'http:' );
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount();
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<!--// Begin OpenX Bidder //-->
		<script type="text/javascript" src="//nineto5mac-d.openx.net/w/1.0/jstag?nc=1049447-9to5mac"></script>
		<script type='text/javascript'>
		// Make sure that googletag.cmd exists.
		window.googletag = window.googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
		var secondaryMapping, adslot;

		googletag.cmd.push(function() {
			var mainMapping = googletag.sizeMapping().
				addSize([0, 0], [[320,50],[320,100]]).
				addSize([320, 400], [[320,50],[320,100]]).
				addSize([768, 200], [[468,60],[728,90]]).
				addSize([1050, 200], [[728,90],[970,70],[970,90],[970,250]]).
				build();

			secondaryMapping = googletag.sizeMapping().
				addSize([0, 0], [[300,250]]).
				addSize([320, 400], [[300,250]]).
				addSize([768, 200], [[300,250],[728,90]]).
				addSize([1050, 200], [[300,250],[728,90],[970,90],[970,250]]).
				build();

			adslot = googletag.defineSlot('/1049447/9to5mac-728x90-TopMain-R', [[320, 100], [970, 90], [320, 50], [970, 250], [468, 60], [728, 90], [970, 70]], "div-gpt-ad-1436850350386-0").
				defineSizeMapping(mainMapping).
				addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});

		window.nineto5ads = window.nineto5ads|| [];
		window.nineto5ads.forEach(function(ad){
			googletag.cmd.push(ad);
		});
		// Function to generate unique names for slots
		var nextSlotId = 1;
		function generateNextSlotName() {
			var id = nextSlotId++;
			return 'div-gpt-ad-' + id;
		}

		function loadAds( page, dfp_id ) {
			var $ads;

			if ( page === 1 ) {
				$ads = jQuery( '.post-content' ).find( '.inlinead:empty' );
			} else {
				$ads = jQuery( document.getElementById( 'infinite-view-' + ( page - 1 ) ) ).
					find( '.post-content .inlinead' );
			}

			$ads.each( function() {
				var slotName = generateNextSlotName(),
					slotDiv = document.createElement('div');

				slotDiv.id = slotName; // ID must be the same as slotName
				jQuery( this ).append( slotDiv );

				googletag.cmd.push( function() {
					var slot = googletag.defineSlot('/'+ dfp_id +'/9to5mac-300x250-TopSidebarMain-R', [[300, 250], [970, 90], [970, 250], [728, 90]], slotName).
						defineSizeMapping(secondaryMapping).
						addService(googletag.pubads());

					// Display has to be called before
					// refresh and after the slot div is in the page.
					googletag.display(slotName);
					googletag.pubads().refresh([slot]);
				});
			});
		}
	</script>
	<script>
		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		if ( typeof OXHBConfig === 'undefined' || OXHBConfig === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th3ab79278' ).click( function () {
				window.open( $( this ).data( 'th8ac39a21' ) );
				return false;
			});
			
			$(document.body).on('post-load', function(){
				$( '.th3ab79278' ).click( function () {
					window.open( $( this ).data( 'th8ac39a21' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'22754319','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'22754319','v':'wpcom','tz':'-7','user_id':'0','post':'480685','subd':'9to5mac'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=22754319&v=wpcomvt&tz=-7&user_id=0&post=480685&subd=9to5mac&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE5tW3cvZGRpVlMvWVkyWn4vY35ha1lxbk5aNGRfd2lYMDhDOGRIL3E9cmU4NXFhJVgraSsrSVpbbGRnQXZpeHFvczJwM11tSVJbVFt8W2c3NU9hYWNNbU9bRSZQSj83NFJ6V2NdRmdIVVotVFhMMHpIM0lWRDZQZGovZktiKyYwLSZDd0MxTCxuVzEsT1Z6Ykw/R20sLHxFdUEmalM9WGFRWEh0MCxtQkcwY1twVUplb3NaZnA/bllnWFE9N0dvMG5YciV5'}]);
_stq.push([ 'clickTrackerInit', '22754319', '480685' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X638757.skimlinks.js"></script>
		<!-- End Tracking Codes --><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
<!--
	generated in 0.142 seconds
	96544 bytes batcached for 300 seconds
-->
