<!DOCTYPE html>
<html lang="en">
	<head>
		<title>
			Plex plans to add streaming video news service with acquisition of Watchup | 9to5Mac		</title>

				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name="google-site-verification" content="DzsUrmZ9ZlyfaPuXpOlNS3LpML0I6aZl89iaB86c9v8" />
<meta name="p:domain_verify" content="e6250102e52a4d42f3964f1974e77e52" />
		<script src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/assets/js/ads.js"></script>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M48W9J');</script>
		<!-- End Google Tag Manager -->
					<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=9to5mac.com&amp;id=22754319&amp;t=1485876881&amp;back=https%3A%2F%2F9to5mac.com%2F2017%2F01%2F31%2Fplex-video-news-acquisition-watchup%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//9to5mac.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Feed" href="https://9to5mac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Comments Feed" href="https://9to5mac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Plex plans to add streaming video news service with acquisition of&nbsp;Watchup Comments Feed" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/feed/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Plex plans to add streaming video news service with acquisition of Watchup" />
<meta property="og:url" content="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/" />
<meta property="og:description" content="Plex today announced plans to acquire streaming video news service Watchup and deliver the news content directly to the over 10 million people using its media server apps. The deal will bring video…" />
<meta property="article:published_time" content="2017-01-31T13:59:52+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:29:45+00:00" />
<meta property="og:site_name" content="9to5Mac" />
<meta property="og:image" content="https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=1600&amp;h=1000#038;h=513" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@9to5mac" />
<meta name="twitter:image" content="https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=1600&amp;h=1000#038;h=513" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JordanKahn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jUEOgkAMAD9kLSIxejC+ZVkbWdguDe2G71tIvBkuTdvMZHAViHMxKoZcQXL9pKKY00SKI5mEOMF+naPqCf/jcV7I/yzBNoLpnQJlYseONJbbz9rWwVuHmVWchr6XhVTBJ6fKYIOHdu/Fz0t3bR9t092b8QtnYFC+' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkNEOgjAMRX/IUUWI+mD8ljnqKHYboUPD3zt5AIzR6Nu96T1Nb+HeKhN8RB8h1uhQ4EYtHGIoVb7elKBFMAoYERAmc82SWsG/lBpT/7NxYJTMkZ9Q8ob7KkGNgMOKNHLakXYtTct6wO43Ls2WfoYIfIiUTpVJvBVwvWq5t5QyFoPiYHSk4F+MurCm7hva4ZmDTdKOrWf76WF1AZbDWfMzcHLHTbEvttt8dyibBzlJqfA=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s1.wp.com/wp-content/themes/vip/plugins/wp-paginate/wp-paginate.css?m=1292836527h' type='text/css' media='screen' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5mac.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/" />
<link rel='shortlink' href='http://wp.me/p1xtr9-1X7R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2F9to5mac.com%2F2017%2F01%2F31%2Fplex-video-news-acquisition-watchup%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2F9to5mac.com%2F2017%2F01%2F31%2Fplex-video-news-acquisition-watchup%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9168c1b6145644ff5583f534e74e6b23?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9168c1b6145644ff5583f534e74e6b23?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9168c1b6145644ff5583f534e74e6b23?s=114" />
<link rel='openid.server' href='https://9to5mac.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://9to5mac.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://9to5mac.com/osd.xml" title="9to5Mac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = '90693e3de6';
					var nonce_key = '8f88e19a32';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><link rel="mask-icon" color="#034981" href="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/9to5-clock.svg">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="author" href="https://plus.google.com/103014560392459131562" />
<meta name="application-name" content="9to5Mac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Apple iPhone, Mac and iPad News Breaking All Day" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://9to5mac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9168c1b6145644ff5583f534e74e6b23?s=16" /><link rel="amphtml" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1xtr9&#038;cscache=6&#038;csrev=5" />
			</head>
		<body class="single single-post postid-465611 single-format-aside color-scheme-mac mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M48W9J"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
						<div class="leaderboard">
				
<div id='div-gpt-ad-1436850350386-0' class='inlinead'></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];
	window.nineto5ads.push(function() {
		googletag.display("div-gpt-ad-1436850350386-0");
		googletag.pubads().refresh([adslot]);
	});
</script>			</div>
			<header>
				<div class="mobile-menu">
					<div class="elastic-container">
						<div class="navigation-bar">
		                    <!-- Start of navigation toggle -->
				            <div class="mobile-nav-toggle">
							    <a id="nav-toggle" href="#"><span></span></a>
							</div>
							  <!-- End of navigation toggle -->
						</div>
						<nav>
							<ul id="menu-top-menu" class="menu"><li id="menu-item-390851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390851"><a href="https://9to5google.com">9to5Google</a></li>
<li id="menu-item-390852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390852"><a href="https://9to5toys.com">9to5Toys</a></li>
<li id="menu-item-390850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390850"><a href="https://electrek.co/">Electrek</a></li>
<li id="menu-item-390854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390854"><a href="/community">Community</a></li>
<li id="menu-item-390856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390856"><a href="https://9to5mac.com/about/">About</a></li>
<li id="menu-item-390857" class="tipsli menu-item menu-item-type-post_type menu-item-object-page menu-item-390857"><a href="https://9to5mac.com/contact/">Tips/Contact</a></li>
</ul>						</nav>
						<div class="nav-social">
							<ul>
								<li>
									<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications"><i class="icon-pushup"></i></a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list"><i class="icon-mail"></i></a>
<a href="http://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook"><i class="icon-facebook"></i></a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter"><i class="icon-twitter"></i></a>
<a href="https://plus.google.com/114550001815904870662"  title="Add us on Google Plus"><i class="icon-google-plus"></i></a>
<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube"><i class="icon-youtube"></i></a>
<a href="https://9to5mac.com/feed" title="Follow our feed"><i class="icon-feed"></i></a>
								</li>
							</ul>
						</div>
					</div>
				</div><!-- .mobile-menu -->
				<div class="header-wrap">
					<div class="elastic-container header-top">
						<div class="logo">
							<a href="https://9to5mac.com/" rel="home">
								<img src="https://9to5mac.files.wordpress.com/2016/07/9to5-mac-logo-min.png" alt="" />
							</a>
							<div id="mobile-search-icon">
								<a id="search-toggle" href="#"><span class="search-container"></span><span class="close"></span></a>
							</div>
							<div id="mobile-nav-icon">
								<a id="mobile-main-nav-toggle" href="#"><span></span></a>
							</div>
						</div>
						<div class="header-right">
							<div class="search-container">
								
<form role="search" class="search-form" method="get" action="https://9to5mac.com/">
	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<input type="submit" value="search">
</form>
							</div>
							<div class="social">
								<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications"><i class="icon-pushup"></i></a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list"><i class="icon-mail"></i></a>
<a href="http://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook"><i class="icon-facebook"></i></a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter"><i class="icon-twitter"></i></a>
<a href="https://plus.google.com/114550001815904870662"  title="Add us on Google Plus"><i class="icon-google-plus"></i></a>
<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube"><i class="icon-youtube"></i></a>
<a href="https://9to5mac.com/feed" title="Follow our feed"><i class="icon-feed"></i></a>
							</div>
						</div>
													<nav class="site-nav header-nav">
								<ul id="menu-top-nav" class="menu"><li id="menu-item-317665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317665"><a href="https://9to5mac.com/guides/mac/">Mac</a></li>
<li id="menu-item-317664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317664"><a href="https://9to5mac.com/guides/ios/">iOS</a></li>
<li id="menu-item-317666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317666"><a href="https://9to5mac.com/guides/aapl/">AAPL</a></li>
<li id="menu-item-251228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251228"><a href="https://9to5mac.com/guides/">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-437109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437109 has-image"><a href="https://9to5mac.com/guides/iphone/"><span>iPhone</span><img src="https://9to5mac.files.wordpress.com/2016/06/iphone.png?w=155"></a></li>
	<li id="menu-item-437110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437110 has-image"><a href="https://9to5mac.com/guides/ipad/"><span>iPad</span><img src="https://9to5mac.files.wordpress.com/2016/06/ipad-pro.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-437111" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437111 has-image"><a href="https://9to5mac.com/guides/apple-watch/"><span>Apple Watch</span><img src="https://9to5mac.files.wordpress.com/2016/05/best-buy-apple-watch-sale.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-437112" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437112 has-image"><a href="https://9to5mac.com/guides/apple-tv/"><span>Apple TV</span><img src="https://9to5mac.files.wordpress.com/2016/04/apple-tv-4th-generation-copy.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-437108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-437108 has-image"><a href="https://9to5mac.com/guides/mac/"><span>Mac</span><img src="https://9to5mac.files.wordpress.com/2016/06/apple-retina-imacs.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
</ul>
</li>
<li id="menu-item-72375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72375"><a><span></a></li>
<li id="menu-item-72372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72372"><a href="https://9to5mac.com/guides/apps/"><span>Apps</a></li>
<li id="menu-item-317669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317669"><a href="https://9to5mac.com/community/"><span>Community</a></li>
<li id="menu-item-408413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-408413"><a href="https://9to5mac.com/fix-or-get-cash-for-your-iphone-ipad-or-mac/"><span>Cashback/Fix</a>
<ul class="sub-menu">
	<li id="menu-item-412128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412128"><a href="http://trade-in.9to5mac.com/"><span>Cash Back</a></li>
	<li id="menu-item-412129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412129"><a href="https://9to5mac.ifixyouri.com/387-iphone-repair"><span>Fix</a></li>
</ul>
</li>
</ul>							</nav>
											</div>
									</div><!-- .header-wrap -->
			</header>
			<div id="header-placeholder"></div>

			<aside class="trending-wrapper"><div class="trending-items">
				<div>
					<a href="https://9to5mac.com/2017/01/27/final-cut-pro-diary-move-from-imovie/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Final Cut Pro Diary: A video novice takes the step up from&nbsp;iMovie</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/01/26/how-to-turn-the-2016-macbook-pro-into-a-windows-gaming-machine-using-the-compact-akitio-thunder3-gtx-1050-ti-video/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">How to turn the 2016 MacBook Pro into a Windows gaming machine using the compact Akitio Thunder3 + GTX 1050 Ti&nbsp;[Video]</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/01/26/smart-home-diary-homekit-getting-started/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Smart Home Diary: Getting started with&nbsp;HomeKit</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/01/20/ios-11-features/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">What’s next for iOS? We break down rumored Siri updates, Dark/Theatre Modes, AR features &amp; much&nbsp;more</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/01/19/opinion-apple-display-external-gpu/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Opinion: An Apple display with built-in eGPU could be a smart move right&nbsp;now</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5mac.com/2017/01/18/hands-on-akitio-node-egpu-tubro-charge-apple-2016-macbook-pro-thunderbolt-3-video/" rel="bookmark">
						<div class="title">Trending in Apple</div>
						<p class="trending-excerpt">Hands-on: Turbo charge your MacBook Pro graphics performance with the Akitio Node eGPU over Thunderbolt 3&nbsp;[Video]</p>
					</a>
				</div>
			</div></aside>
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->
						<div class="stock-data AAPL-stock">
							<div class="current">
								<p>AAPL: 120.96</p>
							</div><!-- .current -->
								<div class="change change-down">
									-0.67
										<img src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/stock-down.png" class="stock-down">
								</div><!-- .change -->
								<div class="stock-chart">
									<img src="https://chart.finance.yahoo.com/z?s=AAPL&#038;t=1d&#038;q=l&#038;l=on&#038;z=s&#038;region=us&#038;lang=en-US" alt="Stock Chart">
								</div><!-- .stock-chart -->
						</div><!-- stock-data -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
			<div itemprop="mainEntityOfPage">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/">Plex plans to add streaming video news service with acquisition of&nbsp;Watchup</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5mac.com/author/jordankahn/">
								<span itemprop="name">Jordan Kahn</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jan. 31st 2017 5:59 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/JordanKahn" target="_blank" class="twitter-handle">@JordanKahn</a></p>
						</p>
						<div class="tags">
							<div class="post-cats">

									<a href="https://9to5mac.com/category/apple/" title="View all posts in Apple">Apple</a>

								<meta itemprop="keywords" content="Apple,"/>
							</div><!-- .post-cats -->
						</div><!-- .tags -->
						<meta itemprop="datePublished" content="2017-01-31 05:59:52"/>
						<meta itemprop="dateModified" content="2017-01-31 07:29:45"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=1600&#038;h=1000#038;h=513">
							<meta itemprop="height" content="821">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<a href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/">
								<img src="https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=1600&#038;h=1000#038;h=513" srcset="https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=320&#038;h=0#038;h=513 320w, https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=640&#038;h=0#038;h=513 640w, https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=1024&#038;h=0#038;h=513 1024w, https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=1500&#038;h=0#038;h=513 1500w, https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=2000&#038;h=0#038;h=513 2000w, https://9to5mac.files.wordpress.com/2017/01/watchup-news-plex.png?w=2500&#038;h=0#038;h=513 2500w">
							</a>
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" rel="465611 https://9to5mac.com/?p=465611">View Comments</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-465611" class="share-facebook sd-button no-icon" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-465611" class="share-twitter sd-button no-icon" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-465611" class="share-google-plus-1 sd-button no-icon" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-465611" class="share-pinterest sd-button no-icon" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5mac.com/2017/01/31/plex-video-news-acquisition-watchup/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p class="p1">
<p class="p1"><span class="s1">Plex today <a href="https://www.plex.tv/blog/we-have-news/" target="_blank">announced</a> plans to acquire streaming video news service <a href="http://watchup.com/" target="_blank">Watchup</a> and deliver the news content directly to the over 10 million people using its media server apps. </span><span class="s1">The deal will bring video news content from CNN, CBS, Sky News, Euronews, the Wall Street Journal, and many others to Plex&#8217;s exiting user base. </span></p>
<p class="p1"><span id="more-465611"></span>
	<ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-6199326417075544" data-ad-slot="5838316444"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p class="p1"><span class="s1">That means that Plex, which lets users store and watch video, photos, and music through media server and companion apps for computers and mobile devices, will also soon offer news content from Watchup. That includes an initial 150 partners, including CBS, CNN, Vox, Euronews, and Hearst Television, and a few media companies that have also invested in the service including Tribune Media, McClatchy and Turner Broadcasting.</span></p>
<blockquote>
<p class="p1">People have to navigate a ridiculous number of interfaces and apps to get to their favorite content,” said Keith Valory, CEO of <span class="il">Plex</span>. “Our mission at <span class="il">Plex</span> has always been to provide our users with one simple and personalized window into all of their media, accessible from any device. Adding a trusted and reliable news experience into <span class="il">Plex</span>, so that people can choose and organize the news they care about along with the other content they care about, is a natural next step for us.”</p>
</blockquote>
<p class="p1">There are currently Watchup apps available for iOS and Apple TV, but it&#8217;s unclear if Plex plans to integrate the service directly into its own apps or possibly continue to offer and promote the standalone service.</p>
<p class="p1"><span class="s1">The announcement is the latest for Plex that aims to enhance the types of content users have access to through the apps. In September it added a <a href="https://9to5mac.com/2016/09/01/plex-media-server-dvr-over-the-air-tv/"><span class="s2">DVR feature for capturing free over-the-air TV shows</span></a> and earlier it made its desktop media player <a href="https://9to5mac.com/2016/11/30/plex-for-kodi-announcement/"><span class="s2">available for free</span></a> as it launched <a href="https://9to5mac.com/2016/11/30/plex-for-kodi-announcement/"><span class="s2">integration with popular content player Kodi</span></a>.</span></p>
<p class="p1"><span class="s1">Plex and Watchup didn’t announce any specifics of the acquisition, nor did they offer information on how the integration of the news content would work for existing Plex users. </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='704' height='426' src='https://www.youtube.com/embed/jidx3RpMdDU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5mac.files.wordpress.com/2016/07/9to5-mac-logo-min.png">
						<meta itemprop="width" content="479">
						<meta itemprop="height" content="82">
					</div>
					<meta itemprop="name" content="9to5Mac">
				</div>

			</div><!-- mainEntityOfPage -->




		</article><!-- .post-content -->

					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/9to5mac.com\/2017\/01\/31\/plex-video-news-acquisition-watchup\/";
	var disqus_identifier = "465611 http:\/\/9to5mac.com\/?p=465611";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "9to5maccom";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=465611', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/9to5mac.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/9to5mac.com\/2017\/01\/31\/plex-video-news-acquisition-watchup\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div id="tips-form" class="tips-form">
		<h2>Submit a Tip</h2>
		<a href="#" class="cancel">cancel</a>
		<form>
			<input type="hidden" id="tips-form-nonce" name="tips-form-nonce" value="291faeac8a" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/plex-video-news-acquisition-watchup/" />						<input type="hidden" name="action" value="tips_submit">
			<input type="text" name="name" id="tips-form-name" placeholder="Name (optional)">
			<input type="text" name="email" id="tips-form-email" placeholder="Email (optional)">
			<textarea name="tip" id="tips-form-tip" placeholder="tips@9to5mac.com"></textarea>
			<p class="submit-text">
				<input type="submit">
				Submitting a tip constitutes permission to publish and syndicate. Please view our <a href="https://9to5mac.com/privacy/">tips policy</a> or see <a href="https://9to5mac.com/contact/">all contact options</a>.
			</p>
			<p class="response"></p>
		</form>
	</div><!-- #tips-form -->

	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5mac.com\/?infinity=scrolling","currentday":"31.01.17","order":"DESC","offset":0,"history":{"host":"9to5mac.com","path":"\/2017\/01\/31\/plex-video-news-acquisition-watchup\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":1,"day":31,"name":"plex-video-news-acquisition-watchup","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-01-31 05:59:52","dfp_id":"1049447","post_id":465611,"stats":"blog=22754319&v=wpcom&tz=-8&user_id=0&post=465611&subd=9to5mac&x_pagetype=infinite"}};
		//]]>
	</script>
<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "9to5maccom";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl.replace( 'https:', 'http:' );
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="contract-mobile">
		<a href="#" class="less-link less-post"><span class="moretext">close full story</span> <span class="x-animate"></span></a>
	</div><!-- .contract-mobile -->
</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">
	<div class="post-meta">
		<div class="tags">
			<div class="post-cats">
				{{# featured_tags }}
        	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
        {{/ featured_tags }}
				{{# categories }}
					<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
				{{/ categories }}
			</div><!-- .post-cats -->
		</div><!-- .tags -->
	</div><!-- .post-meta -->
	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
			<div class="post-social-mobile">
				<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
				{{{share_buttons}}}
			</div><!-- .post-social-mobile -->
		</div><!-- .feat-image-wrapper -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	{{! Display the social sharing buttons at the bottom if we don't have a featured image. }}
	{{^ featured_image }}
		<div class="post-social">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social -->
	{{/ featured_image }}

	<div class="contract-mobile">
		<a href="#" class="less-link less-aside"><span class="moretext">close full story</span> <span class="x-animate"></span></a>
	</div><!-- .contract-mobile -->
</div><!-- .post-body -->
</script>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/9to5mac.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/9to5mac.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"https:\/\/9to5mac.com\/","postID":"465611","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="22754319" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://9to5mac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="9to5Mac" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="30e64faaba" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/plex-video-news-acquisition-watchup/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5mac.wordpress.com","userID":"1","websitePushID":"web.com.10up.push","webServiceURL":"https:\/\/push.10up.com","prompt":"2"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjsEOwiAQRH9Iiqgk7cH4LQS2diss2IWqf2+b2sR4Um+TzMybkbckbKQMlGXP0sGIFtK96nkj36xQRPLljMTS4wVYXgsU6Aw5D8NnOHcQpsiISTY5arHbKi0NM2SeNwgJcmxxhCog/VhGapEwg2A7RO+/JqzvU+GupJm0qD8uWDPEwuCFcbxWkawvDhY/hjBhxADJP178UziqQ61qrRq9759m3IXn'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php","nonce":"468b2feeb3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5mac.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5mac.com%2F2017%2F01%2F31%2Fplex-video-news-acquisition-watchup%2F","blog_id":"22754319","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=22754319&v=wpcom&tz=-8&user_id=0&subd=9to5mac","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IRmac+mL8lgrNUiwMKczs72UazUyWPZVbOKdUP6OiYLhYFO1Ee7QEyOgx5L+gIFgVGSZMjafQONnpLbbeLfOSMUPIb32pwtJTEL1XI8XZUUudBDxlMrIBgK1CdYOkPUjGVE9qGDElmj/z620YMjFa1QMzpuk/rS0ncX1p9ygz/ynN8tXKTANpKIKsHeYI5q6+jcpc/aU9nNvu1HaHo3sBpe6YGg=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl.replace( 'https:', 'http:' );
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount();
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<!--// Begin OpenX Bidder //-->
		<script type="text/javascript" src="//nineto5mac-d.openx.net/w/1.0/jstag?nc=1049447-9to5mac"></script>
		<script type='text/javascript'>
		// Make sure that googletag.cmd exists.
		window.googletag = window.googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
		var secondaryMapping, adslot;

		googletag.cmd.push(function() {
			var mainMapping = googletag.sizeMapping().
				addSize([0, 0], [[320,50],[320,100]]).
				addSize([320, 400], [[320,50],[320,100]]).
				addSize([768, 200], [[468,60],[728,90]]).
				addSize([1050, 200], [[728,90],[970,70],[970,90],[970,250]]).
				build();

			secondaryMapping = googletag.sizeMapping().
				addSize([0, 0], [[300,250]]).
				addSize([320, 400], [[300,250]]).
				addSize([768, 200], [[300,250],[728,90]]).
				addSize([1050, 200], [[300,250],[728,90],[970,90],[970,250]]).
				build();

			adslot = googletag.defineSlot('/1049447/9to5mac-728x90-TopMain-R', [[320, 100], [970, 90], [320, 50], [970, 250], [468, 60], [728, 90], [970, 70]], "div-gpt-ad-1436850350386-0").
				defineSizeMapping(mainMapping).
				addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});

		window.nineto5ads = window.nineto5ads|| [];
		window.nineto5ads.forEach(function(ad){
			googletag.cmd.push(ad);
		});
		// Function to generate unique names for slots
		var nextSlotId = 1;
		function generateNextSlotName() {
			var id = nextSlotId++;
			return 'div-gpt-ad-' + id;
		}

		function loadAds( page, dfp_id ) {
			var $ads;

			if ( page === 1 ) {
				$ads = jQuery( '.post-content' ).find( '.inlinead:empty' );
			} else {
				$ads = jQuery( document.getElementById( 'infinite-view-' + ( page - 1 ) ) ).
					find( '.post-content .inlinead' );
			}

			$ads.each( function() {
				var slotName = generateNextSlotName(),
					slotDiv = document.createElement('div');

				slotDiv.id = slotName; // ID must be the same as slotName
				jQuery( this ).append( slotDiv );

				googletag.cmd.push( function() {
					var slot = googletag.defineSlot('/'+ dfp_id +'/9to5mac-300x250-TopSidebarMain-R', [[300, 250], [970, 90], [970, 250], [728, 90]], slotName).
						defineSizeMapping(secondaryMapping).
						addService(googletag.pubads());

					// Display has to be called before
					// refresh and after the slot div is in the page.
					googletag.display(slotName);
					googletag.pubads().refresh([slot]);
				});
			});
		}
	</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'22754319','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'22754319','v':'wpcom','tz':'-8','user_id':'0','post':'465611','subd':'9to5mac'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=22754319&v=wpcomvt&tz=-8&user_id=0&post=465611&subd=9to5mac&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE5tW3cvZGRpVlMvWVkyWn4vY35ha1lxbk5aNGRfd2lYMDhDOGRIL3E9cmU4NXFhJXhCfl9HK2FWLEI9NDBQJktkLXBIaiZpXU55N2ZiNklCQXEzLEJ5M3FHZzBPayZkVDZwQ3JheG1vWEsmRFQwM2YtQllhQmt2WFdtUTE5STVSb3BZMDl2Vjk9QVVoakw9Tlt3ZkctfEVTLitaYUN5UERRLFpfYlZGYjMudCt2d2tJMSxoJWtNMUEwSWlVWFZSejlZX3g='}]);
_stq.push([ 'clickTrackerInit', '22754319', '465611' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X638757.skimlinks.js"></script>
		<!-- End Tracking Codes --><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
<!--
	generated 162 seconds ago
	generated in 0.126 seconds
	served from batcache in 0.003 seconds
	expires in 138 seconds
-->
