We mentioned earlier that some new iPad owners were reporting issues with Wi-Fi. The problem seems to affect all models of the new device with both users of the 4G LTE model and the Wi-Fi-only model experiencing poor Wi-Fi reception. Many forum posters compared Wi-Fi reception with their other iOS devices and MacBooks on the same network:

“My iPad 3rd generation has much worse range than my iPad 1. Two places I use it most My Driveway, and “down the hall at work” iPad 1 (iPhone 4s, and Macbook) all have solid connections. New iPad nothing. not a thing.”

One user reports only receiving good reception within six feet of a router while another claims to have had issues with four different third-generation iPads. The good news is that the fix is likely software related, as many in the forums pointed to temporary fixes like rebooting the device or toggling Wi-Fi on and off. OS X Daily confirmed resetting Wi-Fi and network settings seems to fix the issue for some and provided instructions. In 2010, the first generation iPad had Wi-Fi connectivity issues for some users and Apple eventually issued a software update to fix the problem, which is detailed in this support document. According to Apple, only “a very small number of iPad users” experienced the issue and that seems to be the case with the new iPad as well.

If the issue is software related and the fix above does not work for all users, Apple could likely address it in a future software update.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s