AIM-iChatAs Apple previously announced in April, today marks the end of support for AIM in iChat using a me.com or mac.com ID for Macs running OS X Lion 10.7.1 or earlier. While some reports are claiming the change also appears to be affecting users on newer versions of OS X, we’ve confirmed with sources with knowledge of the situation that users running 10.7.2 or higher, including Yosemite, will continue to have support for AIM.

iChat functionality including text messaging via AIM, video chat, and screen sharing will no longer be available when used with a mac.com or me.com ID on systems running 10.7.1 or earlier after June 30, 2014. Follow the instructions below to continue using AIM services with your me.com or mac.com ID.

Apple has instructions on its website for users running OS X 10.7.1 or earlier that want to upgrade to newer version of OS X that fully supports AIM.

Users of a third-party client such as Adium or users that are not able to upgrade to 10.7.2 can create a new AIM ID and add it to iChat using the “Creating a new AIM ID” instructions in Apple’s support doc. If you’re experiencing issues with Adium, creating a new account using the instructions above should remedy the problem.