<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Tim Cook&#039;s diplomacy with White House and China praised - 9to5Mac</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DzsUrmZ9ZlyfaPuXpOlNS3LpML0I6aZl89iaB86c9v8" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
<meta name="p:domain_verify" content="e6250102e52a4d42f3964f1974e77e52" />
		<script src="https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M48W9J');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-180x180.png" />
		<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/apple-touch-icon-precomposed.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5mac/site.webmanifest">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tim Cook&#039;s diplomacy in dealing with both the White House and China has reportedly been key to investor confidence, playing a significant role in ..."/>
<link rel="canonical" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Cook&#039;s diplomacy with White House and China praised - 9to5Mac" />
<meta property="og:description" content="Tim Cook&#039;s diplomacy in dealing with both the White House and China has reportedly been key to investor confidence, playing a significant role in ..." />
<meta property="og:url" content="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/" />
<meta property="og:site_name" content="9to5Mac" />
<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Maccom/110423472290" />
<meta property="article:section" content="Apple" />
<meta property="article:published_time" content="2019-10-30T14:40:15+00:00" />
<meta property="og:image" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?quality=82&#038;strip=all" />
<meta property="og:image:secure_url" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?quality=82&#038;strip=all" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tim Cook&#039;s diplomacy in dealing with both the White House and China has reportedly been key to investor confidence, playing a significant role in ..." />
<meta name="twitter:title" content="Tim Cook&#039;s diplomacy with White House and China praised - 9to5Mac" />
<meta name="twitter:site" content="@9to5mac" />
<meta name="twitter:image" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@9to5mac" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5mac.com/#organization","name":"9to5mac","url":"https://9to5mac.com/","sameAs":["https://www.facebook.com/pages/9to5Maccom/110423472290","https://instagram.com/9to5mac","https://www.linkedin.com/company/1090837/","https://www.youtube.com/c/9to5mac","https://twitter.com/9to5mac"],"logo":{"@type":"ImageObject","@id":"https://9to5mac.com/#logo","url":"https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-9to5-mac-logo-min.png","width":350,"height":60,"caption":"9to5mac"},"image":{"@id":"https://9to5mac.com/#logo"}},{"@type":"WebSite","@id":"https://9to5mac.com/#website","url":"https://9to5mac.com/","name":"9to5Mac","publisher":{"@id":"https://9to5mac.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://9to5mac.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#primaryimage","url":"https://9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?quality=82&strip=all","width":1500,"height":750,"caption":"Tim Cook's diplomacy praised"},{"@type":"WebPage","@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#webpage","url":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/","inLanguage":"en-US","name":"Tim Cook&#039;s diplomacy with White House and China praised - 9to5Mac","isPartOf":{"@id":"https://9to5mac.com/#website"},"primaryImageOfPage":{"@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#primaryimage"},"datePublished":"2019-10-30T14:40:15+00:00","dateModified":"2019-10-30T14:40:15+00:00","description":"Tim Cook's diplomacy in dealing with both the White House and China has reportedly been key to investor confidence, playing a significant role in ..."},{"@type":"NewsArticle","@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#article","isPartOf":{"@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#webpage"},"author":{"@id":"https://9to5mac.com/#/schema/person/09048da3adc324428fa829d0d688d3d0"},"headline":"Tim Cook&#8217;s diplomacy in dealing with White House and China key to stock price","datePublished":"2019-10-30T14:40:15+00:00","dateModified":"2019-10-30T14:40:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#webpage"},"publisher":{"@id":"https://9to5mac.com/#organization"},"image":{"@id":"https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#primaryimage"},"articleSection":"Apple","copyrightYear":"2019","copyrightHolder":{"@id":"https://9to5mac.com#organization"}},{"@type":["Person"],"@id":"https://9to5mac.com/#/schema/person/09048da3adc324428fa829d0d688d3d0","name":"Ben Lovejoy","image":{"@type":"ImageObject","@id":"https://9to5mac.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ecf44b2f82be1cf21f8195025f24b89b?s=96&d=mm&r=r","caption":"Ben Lovejoy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Feed" href="https://9to5mac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Comments Feed" href="https://9to5mac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Tim Cook&#8217;s diplomacy in dealing with White House and China key to stock price Comments Feed" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5mac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1571338966' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5mac.com/_static/??-eJyVjc0KwjAQhF/IdJtg/DmIzxKSxUY3aXG3SN7eRVF6EexthplvBh6TiWMVrAIyYEGGo4zeuN56CMwoDJEZmHK8dao2sIYwr8Y6ThohdyXXL5ZrpDnhO0+Bh6xDPypXhoIpByS90KulmSg0vBvCS4jtP1yzpf9A53Kyfu/cod/a3RPkAHTP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1571091558j'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1571091558g'></script>
<link rel='https://api.w.org/' href='https://9to5mac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5mac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5mac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p9SZa2-2AEy' />
<link rel="alternate" type="application/json+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2019%2F10%2F30%2Ftim-cooks-diplomacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2019%2F10%2F30%2Ftim-cooks-diplomacy%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5mac_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893416,
		districtmDmxTag: 242605,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":574082},{"sizes":[[728,90]],"above_the_fold_id":574081,"below_the_fold_id":573847},{"sizes":[[970,250]],"above_the_fold_id":573844,"below_the_fold_id":573846},{"sizes":[[970,90]],"above_the_fold_id":574079,"below_the_fold_id":573847}],
		openxUnit: 538487355,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#034981" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/amp/"><meta name="msapplication-TileImage" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/cropped-cropped-mac1-1.png?w=270" />

	<style>
		.th1d69a924 { padding: 10px 0; text-align: center; background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.th1d69a924 .inlinead { background-color: transparent; min-height: 1px; }
		.th1d69a924 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th1d69a924 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th0f744c7b { background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th0f744c7b > div, .th0f744c7b > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th0f744c7b > div, .enable-fallbacks .th0f744c7b > ins { padding: 0 0 0 0; }
		.darkmode--activated .th1d69a924,
		.darkmode--activated .th0f744c7b,
		.darkmode--activated .inlinead {
			background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th0f744c7b > div, .th0f744c7b > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th0f744c7b > div, .enable-fallbacks .th0f744c7b > ins { padding: 0 0 0 0; } }

		.post-body .th0f744c7b { background-color: transparent; }

		.thcdc477f1 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .thcdc477f1 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .thcdc477f1 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .thcdc477f1 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
               .thcdc477f1 { margin: 0 -105px 20px 20px; }
               .aside-post .thcdc477f1 { margin-top: 20px; }
          }
		.enable-fallbacks .thcdc477f1 { display: none !important; }

		.thebb0d5b9 { display: none; }
		.enable-fallbacks .thebb0d5b9 { display: block; }
		.thebb0d5b9 img { max-width: 100%; }

		.thebb0d5b9.th998338e8 { background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.thebb0d5b9.th998338e8 > div { margin: 20px auto; padding: 0 0; }

		.tha490a4cf { line-height: 0; max-width: 300px; position: relative; }
		.tha490a4cf h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .tha490a4cf h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .tha490a4cf { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .tha490a4cf { margin: 0 -105px 20px 20px; } }

		.th998338e8 .tha490a4cf { margin: 0 auto; }
		.th63b56813 { cursor: pointer }
          .th329428e9 { display: none; }
	</style>
			<style type="text/css" id="wp-custom-css">
				 .darkmode--activated.color-scheme-mac .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-617554 single-format-standard color-scheme-mac infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M48W9J"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5mac.com/" rel="home">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-490675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-490675"><a href="http://9to5mac.com/guides">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-571468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571468"><a href="https://9to5mac.com/feature/exclusive/">Exclusives</a></li>
	<li id="menu-item-491043" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491043"><a href="https://9to5mac.com/guides/review/">Reviews</a></li>
	<li id="menu-item-491042" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491042"><a href="https://9to5mac.com/guides/how-to/">How Tos</a></li>
	<li id="menu-item-489083" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-489083"><a href="https://9to5mac.com/guides/aapl/">AAPL</a></li>
	<li id="menu-item-549772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549772"><a href="https://9to5mac.com/guides/apple-store/">Apple Store</a></li>
	<li id="menu-item-494944" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494944"><a href="https://9to5mac.com/guides/homekit/">HomeKit</a></li>
	<li id="menu-item-494945" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494945"><a href="https://9to5mac.com/guides/carplay/">CarPlay</a></li>
	<li id="menu-item-494941" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494941"><a href="https://9to5mac.com/guides/siri/">Siri</a></li>
</ul>
</li>
<li id="menu-item-489085" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489085"><a href="https://9to5mac.com/guides/mac/">Mac</a>
<ul class="sub-menu">
	<li id="menu-item-494931" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494931"><a href="https://9to5mac.com/guides/mac/">Mac</a></li>
	<li id="menu-item-494929" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494929"><a href="https://9to5mac.com/guides/macbook-pro/">MacBook Pro</a></li>
	<li id="menu-item-494930" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494930"><a href="https://9to5mac.com/guides/macbook-air/">MacBook Air</a></li>
	<li id="menu-item-549428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549428"><a href="https://9to5mac.com/guides/imac-pro/">iMac Pro</a></li>
	<li id="menu-item-494933" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494933"><a href="https://9to5mac.com/guides/imac/">iMac</a></li>
	<li id="menu-item-494934" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494934"><a href="https://9to5mac.com/guides/mac-pro/">Mac Pro</a></li>
	<li id="menu-item-494932" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494932"><a href="https://9to5mac.com/guides/mac-mini/">Mac mini</a></li>
	<li id="menu-item-596040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596040"><a href="http://9to5mac.com/guides/macos-catalina">macOS Catalina</a></li>
	<li id="menu-item-549427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549427"><a href="https://9to5mac.com/guides/macos-mojave/">macOS Mojave</a></li>
</ul>
</li>
<li id="menu-item-489087" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489087"><a href="https://9to5mac.com/guides/iphone/">iPhone</a>
<ul class="sub-menu">
	<li id="menu-item-494915" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494915"><a href="https://9to5mac.com/guides/iphone/">iPhone</a></li>
	<li id="menu-item-601757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601757"><a href="https://9to5mac.com/guides/iphone-11/">iPhone 11</a></li>
	<li id="menu-item-552257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552257"><a href="https://9to5mac.com/guides/iphone-xs-max/">iPhone XS Max</a></li>
	<li id="menu-item-549424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549424"><a href="https://9to5mac.com/guides/iphone-xs/">iPhone XS</a></li>
	<li id="menu-item-552256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552256"><a href="https://9to5mac.com/guides/iphone-xr/">iPhone XR</a></li>
	<li id="menu-item-596037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596037"><a href="http://9to5mac.com/guides/ios-13/">iOS 13</a></li>
	<li id="menu-item-549425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549425"><a href="https://9to5mac.com/guides/ios-12/">iOS 12</a></li>
</ul>
</li>
<li id="menu-item-489092" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489092"><a href="https://9to5mac.com/guides/apple-watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-494924" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494924"><a href="https://9to5mac.com/guides/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-601758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601758"><a href="https://9to5mac.com/guides/apple-health/">Health</a></li>
	<li id="menu-item-549420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549420"><a href="https://9to5mac.com/guides/apple-watch-series-4/">Apple Watch Series 4</a></li>
	<li id="menu-item-494926" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494926"><a href="https://9to5mac.com/guides/apple-watch-series-3/">Apple Watch Series 3</a></li>
	<li id="menu-item-596038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596038"><a href="http://9to5mac.com/guides/watchos-6">watchOS 6</a></li>
	<li id="menu-item-549422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549422"><a href="https://9to5mac.com/guides/watchos-5/">watchOS 5</a></li>
</ul>
</li>
<li id="menu-item-489088" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489088"><a href="https://9to5mac.com/guides/ipad/">iPad</a>
<ul class="sub-menu">
	<li id="menu-item-494921" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494921"><a href="https://9to5mac.com/guides/ipad-pro/">iPad Pro</a></li>
	<li id="menu-item-494922" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494922"><a href="https://9to5mac.com/guides/ipad-mini/">iPad mini</a></li>
	<li id="menu-item-494920" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494920"><a href="https://9to5mac.com/guides/ipad/">iPad</a></li>
	<li id="menu-item-596039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596039"><a href="http://9to5mac.com/guides/ipados">iPadOS</a></li>
</ul>
</li>
<li id="menu-item-494937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-494937"><a href="https://9to5mac.com/guides/apple-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-494938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494938"><a href="https://9to5mac.com/guides/apple-music/">Apple Music</a></li>
	<li id="menu-item-494940" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494940"><a href="https://9to5mac.com/guides/airpods/">AirPods</a></li>
	<li id="menu-item-494939" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494939"><a href="https://9to5mac.com/guides/homepod/">HomePod</a></li>
</ul>
</li>
<li id="menu-item-489090" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489090"><a href="https://9to5mac.com/guides/apple-tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-499556" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-499556"><a href="https://9to5mac.com/guides/apple-tv-4k/">Apple TV 4K</a></li>
	<li id="menu-item-494927" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494927"><a href="https://9to5mac.com/guides/apple-tv/">Apple TV</a></li>
	<li id="menu-item-596041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596041"><a href="http://9to5mac.com/guides/tvos-13">tvOS 13</a></li>
	<li id="menu-item-549426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549426"><a href="https://9to5mac.com/guides/tvos-12/">tvOS 12</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://instagram.com/9to5mac" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://9to5mac.com/guides/podcast/" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/THIO8RUsFTaaGHbdNl6KqOQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/AX83yuPC3ryADQLM" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5mac" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/9to5mac.com" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5mac.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5mac.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Cashback</span></a>
</li>

<a href='http://trade-in.9to5mac.com/repair' class='has-tooltip'>		<svg class="ninetofive-icon fix " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-fix"/>
		</svg>
		<span class='header-tooltip'>Fix</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:t9dob0bjqj8';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th1d69a924 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5mac-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5mac-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5mac-728x90-TopMain-R";</script><div class="th968a15bb the292f53d"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th8cb71da1 thbe0b21ea"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="tha3e269c1 th58ccf524"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th6b4506b6 tha31c082b"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th35c39868 th17906ce9"><div class="th63b56813"><div class="thebb0d5b9 thcd61270d"><div class="th63b56813" data-thec06d995="https://goo.gl/9oRdp7"><img src="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/solar-720.jpg?quality=82&strip=all"/></div></div></div></div><div class="thd3b8701f thf0a39422"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="thc5e70731 tha655715a"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="theca82c41 th5d94a66b"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div>				</div>

					<div id="div-gpt-ad-signal" style="width: 1px; height: 1px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/" itemprop="mainEntityOfPage">Tim Cook&#8217;s diplomacy in dealing with White House and China key to stock price</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5mac.com/author/benlovejoy/">
								<span itemprop="name">Ben Lovejoy</span>
							</a>
						</p>
						<p class="time-twitter">
							- Oct. 30th 2019 7:40 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/benlovejoy" target="_blank" class="twitter-handle">@benlovejoy</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="china,"/>
						<meta itemprop="datePublished" content="2019-10-30 07:40:15"/>
						<meta itemprop="dateModified" content="2019-10-30 07:40:15"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?quality=82&#038;strip=all&#038;w=1500">
							<meta itemprop="height" content="750">
							<meta itemprop="width" content="1500">
						</div>
						<div class="feat-image wide">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?quality=82&#038;strip=all&#038;w=1500" srcset="https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/10/Tim-Cooks-diplomacy-praised.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="617554 https://9to5mac.com/?p=617554">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-617554" class="share-facebook sd-button no-icon" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-617554" class="share-twitter sd-button no-icon" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-617554" class="share-pinterest sd-button no-icon" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-617554" class="share-linkedin sd-button no-icon" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5mac.com/2019/10/30/tim-cooks-diplomacy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p><a href="https://9to5mac.com/guides/tim-cook/" target="_blank" rel="noopener noreferrer">Tim Cook&#8217;s</a> diplomacy in dealing with both the White House and <a href="https://9to5mac.com/guides/china/" target="_blank" rel="noopener noreferrer">China</a> has reportedly been key to investor confidence, playing a significant role in the current share price.</p>
<p>Cook has had to tread a careful path in trying to calm the Trump administration while also aiming to persuade the Chinese government not to exact revenge on Apple for US government policies&#8230;</p>
<p><span id="more-617554"></span>
	<div id='div-gpt-ad-author-ad-617554' class='th1d780397 thcdc477f1' data-author='benlovejoy' data-post-id='617554' data-unit='/1049447/Author' data-placement='content'></div><div class="th968a15bb the292f53d"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th8cb71da1 thbe0b21ea"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="tha3e269c1 th58ccf524"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th6b4506b6 tha31c082b"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th35c39868 th17906ce9"><div class="th63b56813"><div class="thebb0d5b9 tha490a4cf"><div class="th63b56813" data-thec06d995="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=1788&#038;url_id=902"><img src="https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2013/03/screen-shot-2017-03-30-at-14-48-26.png?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1"/><h3>NordVPN</h3></div></div></div></div><div class="thd3b8701f thf0a39422"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="thc5e70731 tha655715a"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="theca82c41 th5d94a66b"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div></p>
<p><a href="https://www.reuters.com/article/us-china-apple/apple-ceos-handling-of-trade-war-has-helped-buoy-shares-investors-say-idUSKBN1X91BI?feedType=RSS&amp;feedName=technologyNews&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+reuters%2FtechnologyNews+%28Reuters+Technology+News%29" target="_blank" rel="noopener noreferrer"><em>Reuters</em></a> says this is the view conveyed to it by both investors and analysts.</p>
<blockquote><p>When Apple reports results on Wednesday, Wall Street expects flat fiscal fourth-quarter sales and lower full-year revenue compared with the prior year, mostly because of declining iPhone sales. Yet Apple’s stock price has hit all-time highs in recent weeks, as has its price-to-earnings valuation.</p>
<p>Investors and analysts told Reuters that much of the explanation lies in Apple Chief Executive Tim Cook’s skillful management of relationships in Washington, Beijing and Wall Street.</p>
<p>Cook has fostered a relationship with U.S. President Donald Trump, dining with him and conveying Apple’s views on tariffs and U.S. manufacturing. He has also kept strong enough relations with Chinese officials to avoid Apple’s becoming a target of explicit retaliation.</p></blockquote>
<p>One investment company said that Cook showed &#8216;an incredible amount of nuance and emotional intelligence&#8217; in dealing with Trump.</p>
<p>Apple still has big challenges in China, with <a href="https://9to5mac.com/2019/10/30/iphone-shipments-in-china/" target="_blank" rel="noopener noreferrer">a fresh report today</a> suggesting that Q3 iPhone shipments in the country fell by 28% as a direct result of consumer unhappiness at US treatment of China. But many say that declining sales in China is already priced-in to the stock.</p>
<blockquote><p>“If the industry is worth being in, you should assume that over the course of time it’s going to be dominated by Chinese national champions,” said Erik Gordon, a professor at the Ross School of Business at the University of Michigan.</p></blockquote>
<p>Not everyone has such a charitable view of Tim Cook&#8217;s diplomacy. Some have accused him of appeasing the Chinese government by pulling a Hong Kong protest app from the local App Store, and similar actions in the past.</p>
<p>Apple <a href="https://9to5mac.com/2019/10/03/hong-kong-protest-app/" target="_blank" rel="noopener noreferrer">first banned, then allowed</a>, then <a href="https://9to5mac.com/2019/10/10/protest-app/" target="_blank" rel="noopener noreferrer">again banned</a> the HKmap app, which shows map locations with a heavy police presence. Hong Kong legislative councilor and tech entrepreneur Charles Mok responded <a href="https://9to5mac.com/2019/10/11/hong-kong-app/" target="_blank" rel="noopener noreferrer">by accusing Apple</a> of being ‘an accomplice for Chinese censorship and oppression.’</p>
<p>In some cases, like <a href="https://9to5mac.com/2017/07/29/apple-removes-vpn-apps-from-app-store-in-china-to-comply-with-local-laws/" target="_blank" rel="noopener noreferrer">removing VPN apps</a>, Apple has no choice: it has to comply with the law. But I&#8217;ve argued that Apple&#8217;s dependence on China for both manufacturing a significant chunk of its sales has the potential to <a href="https://9to5mac.com/2019/10/10/apples-relationship-with-china/" target="_blank" rel="noopener noreferrer">grow into a massive PR liability</a>.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><!-- post ad --></div><p><!-- youtube embed --><em>Photo: <a href="https://www.shutterstock.com/photos" target="_blank" rel="noopener">Shutterstock</a></em></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/c/9to5mac?sub_confirmation=1" target="_blank" rel="noopener">Check out 9to5Mac on YouTube for more Apple news:</a></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/FDDRIklfdGY?version=3&#038;rel=0&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png">
						<meta itemprop="width" content="350">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Mac">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/aapl/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/uploads/sites/6/2015/01/aapl-cash-reserves.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="AAPL Company" alt="AAPL Company" />
								</div>
								<h3>AAPL Company</h3>
								<p>Breaking news from Cupertino. We’ll give you the latest from Apple headquarters and decipher fact from fiction from the rumor mill.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/tim-cook/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/uploads/sites/6/2012/03/tim-cook.png?w=290&#038;h=145&#038;crop=1" title="Tim Cook" alt="Tim Cook" />
								</div>
								<h3>Tim Cook</h3>
								<p>The CEO of Apple</p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://9to5mac.com/guides/china/" title="View all posts in china">china</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5mac.com/author/benlovejoy/">
									<img src="https://secure.gravatar.com/avatar/ecf44b2f82be1cf21f8195025f24b89b?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5mac.com/author/benlovejoy/">
										<span itemprop="name">Ben Lovejoy</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/benlovejoy" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@benlovejoy</a>
									</p>

								<div class="author-excerpt">
									<p>Ben Lovejoy is a British technology writer and EU Editor for 9to5Mac. He&#8217;s known for his op-eds and diary pieces, exploring his experience of Apple products over time, for a more rounded review. He also writes fiction, with two technothriller novels, a couple of SF shorts and a rom-com!</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Ben Lovejoy's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=1788&#038;url_id=902" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2013/03/screen-shot-2017-03-30-at-14-48-26.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="NordVPN" alt="NordVPN" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">NordVPN</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="http://amzn.to/2ESyW34" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2018/02/51cbg-kn4yl-_sl1000_.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Apple Watch Series 3" alt="Apple Watch Series 3" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Apple Watch Series 3</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-617554" class="inlinead"></div><div class="th968a15bb the292f53d"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th8cb71da1 thbe0b21ea"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="tha3e269c1 th58ccf524"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th6b4506b6 tha31c082b"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="th35c39868 th17906ce9"><div class="th63b56813"><div class="thebb0d5b9 th998338e8"><div class="th63b56813" data-thec06d995="https://goo.gl/CBTqG3"><img src="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/solar-300.jpg?quality=82&strip=all"/></div></div></div></div><div class="thd3b8701f thf0a39422"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="thc5e70731 tha655715a"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div><div class="theca82c41 th5d94a66b"><div class="th63b56813"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th329428e9"/></div></div>


		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5mac.com/2019/10/30/apple-tv-plus-free-apple-music/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/08/apple-tv-dickinson.jpeg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Apple Music bundles TV+ for $4.99/month for students</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/10/28/apple-unveils-new-in-ear-airpods-pro-coming-october-30-for-249/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/10/airpods-pro.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">AirPods Pro official: Available to order now for $249</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/10/28/beats-solo-pro-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/10/beats-solo-pro-blue-red-e1572295141514.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Review: Beats Solo Pro headphones with Transparency</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/10/28/ios-13-2-now-available-emoji-more/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/10/iOS-13.2-beta-2.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">iOS 13.2 available with Deep Fusion, new emoji, more</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5mac.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5mac.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5mac.com\/?infinity=scrolling","currentday":"30.10.19","order":"DESC","offset":0,"history":{"host":"9to5mac.com","path":"\/2019\/10\/30\/tim-cooks-diplomacy\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":10,"day":30,"name":"tim-cooks-diplomacy","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-10-30 07:40:15","dfp_id":"1049447","post_id":617554,"stats":"blog=146091842&host=9to5mac.com&v=ext&j=1:7.8&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1569768982g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJyVzFEOgjAMANALUQpLGvWDeBaBEruwdlmLJp7eHw6gB3gP3xUW02ANjCcXdryFEaRhJHy4czhmx2IrN5VPAzuiHtFn7/A3qqIctsmL+yL6BxTdRCUYfGm271Abz7Keyb1MI10GulJKKX8BiRBFiQ=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5maccom"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"617554 https:\/\/9to5mac.com\/?p=617554","disqusShortname":"9to5maccom","disqusTitle":"Tim Cook\u2019s diplomacy in dealing with White House and China key to stock price","disqusUrl":"https:\/\/9to5mac.com\/2019\/10\/30\/tim-cooks-diplomacy\/","postId":"617554"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5mac.com","userID":"1","websitePushID":"web.com.10up.push","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/9to5mac.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJyVjssKwjAURH/I9DZCkCzET5E2udiUvOzkUvx73yCCC3ezOGdmaK3Kldw4N6pRTiGDfMBZQFXGGBzNIFdSugFHVyS3bsaG/rE4jex/WVUwSb3jz9SlkL/ZNnFikG3FqG2vDQ0ANzw2hqUIOKrB462F7KJ4xscHtXCNl1f3Ie212eneamPsfAUd5l6g'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJx9jsEKwjAQRH/IdBshSA/ip0iaLHXbJC3dTaV/7yIKvehxmHmPgediwlwEi4A8MCNDJ7Mz59Y68MwoDCPDhiXOK7BQmPaehJtMpRn5BMpTCalGfA8zRvKYVKRC7Y75F6MRc4/x2H8/5WqWVAcqukRZfJjgriz0lVIEoYTRDD4lXPd/6aO+5at1F9t21rlufAHF5FvE'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th63b56813' ).click( function () {
				window.open( $( this ).data( 'thec06d995' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th63b56813' ).click( function () {
					window.open( $( this ).data( 'thec06d995' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'146091842',post:'617554',tz:'-7',srv:'9to5mac.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091842', '617554' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X638757.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>