<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>iOS 13: How to use a mouse with your iPad - 9to5Mac</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DzsUrmZ9ZlyfaPuXpOlNS3LpML0I6aZl89iaB86c9v8" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
<meta name="p:domain_verify" content="e6250102e52a4d42f3964f1974e77e52" />
		<script src="https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-M48W9J');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This step by step guide with images covers how to use a mouse with your iPad in iPadOS 13. We&#039;ll also look at how to customize mouse shortcut buttons."/>
<link rel="canonical" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="iOS 13: How to use a mouse with your iPad - 9to5Mac" />
<meta property="og:description" content="This step by step guide with images covers how to use a mouse with your iPad in iPadOS 13. We&#039;ll also look at how to customize mouse shortcut buttons." />
<meta property="og:url" content="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/" />
<meta property="og:site_name" content="9to5Mac" />
<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Maccom/110423472290" />
<meta property="article:section" content="Apple" />
<meta property="article:published_time" content="2019-06-19T18:37:52+00:00" />
<meta property="article:modified_time" content="2019-06-19T18:42:10+00:00" />
<meta property="og:updated_time" content="2019-06-19T18:42:10+00:00" />
<meta property="og:image" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=1024,512" />
<meta property="og:image:secure_url" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=1024,512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This step by step guide with images covers how to use a mouse with your iPad in iPadOS 13. We&#039;ll also look at how to customize mouse shortcut buttons." />
<meta name="twitter:title" content="iOS 13: How to use a mouse with your iPad - 9to5Mac" />
<meta name="twitter:site" content="@9to5mac" />
<meta name="twitter:image" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@michaelpotuck" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5mac.com/#organization","name":"9to5mac","url":"https://9to5mac.com/","sameAs":["https://www.facebook.com/pages/9to5Maccom/110423472290","https://instagram.com/9to5mac","https://www.linkedin.com/company/1090837/","https://www.youtube.com/c/9to5mac","https://twitter.com/9to5mac"],"logo":{"@type":"ImageObject","@id":"https://9to5mac.com/#logo","url":"https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-9to5-mac-logo-min.png","width":350,"height":60,"caption":"9to5mac"},"image":{"@id":"https://9to5mac.com/#logo"}},{"@type":"WebSite","@id":"https://9to5mac.com/#website","url":"https://9to5mac.com/","name":"9to5Mac","publisher":{"@id":"https://9to5mac.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://9to5mac.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#webpage","url":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/","inLanguage":"en-US","name":"iOS 13: How to use a mouse with your iPad - 9to5Mac","isPartOf":{"@id":"https://9to5mac.com/#website"},"image":{"@type":"ImageObject","@id":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#primaryimage","url":"https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?quality=82&strip=all","width":3268,"height":1634,"caption":"use mouse with iPad"},"primaryImageOfPage":{"@id":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#primaryimage"},"datePublished":"2019-06-19T18:37:52+00:00","dateModified":"2019-06-19T18:42:10+00:00","description":"This step by step guide with images covers how to use a mouse with your iPad in iPadOS 13. We'll also look at how to customize mouse shortcut buttons."},{"@type":"NewsArticle","@id":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#article","isPartOf":{"@id":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#webpage"},"author":{"@id":"https://9to5mac.com/author/michaelpotuck/#author","name":"Michael Potuck"},"publisher":{"@id":"https://9to5mac.com/#organization"},"headline":"iPadOS 13: How to use a mouse with your iPad","datePublished":"2019-06-19T18:37:52+00:00","dateModified":"2019-06-19T18:42:10+00:00","commentCount":0,"mainEntityOfPage":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#webpage","image":{"@id":"https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#primaryimage"},"articleSection":"Apple","copyrightYear":"2019","copyrightHolder":{"@id":"https://9to5mac.com#organization"}},{"@type":"Person","@id":"https://9to5mac.com/author/michaelpotuck/#author","name":"Michael Potuck","image":{"@type":"ImageObject","@id":"https://9to5mac.com/#personlogo","url":"https://secure.gravatar.com/avatar/617382fa123c4948681a44755a0146ca?s=96&d=mm&r=r","caption":"Michael Potuck"},"description":"Michael is an editor for Electrek, 9to5Mac, and 9to5Google. You\u2019ll find his articles most often on 9to5Mac where he covers news, reviews, and how-tos. Reach out to Michael with tips, deliberations, and feedback at potuck@9to5mac.com","sameAs":["https://twitter.com/michaelpotuck"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Feed" href="https://9to5mac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; Comments Feed" href="https://9to5mac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Mac &raquo; iPadOS 13: How to use a mouse with your iPad Comments Feed" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/feed/" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-icon-normal.png" rel="icon" sizes="128x128" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5mac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/wp-includes/css/dist/block-library/style.min.css?m=1560272888g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5mac.com/_static/??-eJyVjc0KwjAQhF/IdNvQ+HMQn2VJFhvdpMVdkby9wVLpRbC3GWa+GXhNxo9ZKSvoQIkETjo6Y9vOAYqQCngREI7+3lS1gy2E+TS2cVqYpEkxf7GYPT8DzXlAGWId+lG5CSQKEYnrRb1am4mx0MMwXdGX//Carf0CXdK5c/v2eOit7d/kE3TS' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmYGRuZGFhUUWACWHILU='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://9to5mac.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1560272888g'></script>
<link rel='https://api.w.org/' href='https://9to5mac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5mac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5mac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p9SZa2-2vxn' />
<link rel="alternate" type="application/json+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2019%2F06%2F19%2Fuse-mouse-with-ipad-ipados-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5mac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5mac.com%2F2019%2F06%2F19%2Fuse-mouse-with-ipad-ipados-13%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!-- AdLightning -->
	<script src="https://tagan.adlightning.com/9to5mac/op.js"></script>
	<!-- /AdLightning -->

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5mac.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893416,
		districtmDmxTag: 242605,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":574082},{"sizes":[[728,90]],"above_the_fold_id":574081,"below_the_fold_id":573847},{"sizes":[[970,250]],"above_the_fold_id":573844,"below_the_fold_id":573846},{"sizes":[[970,90]],"above_the_fold_id":574079,"below_the_fold_id":573847}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#034981" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/amp/"><link rel="icon" href="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/mac1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://9to5mac.com/wp-content/themes/9to5-2015/images/favicons/9to5mac/9to5mac-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/mac1.png?w=256" />

	<style>
		.th64b4f19b { padding: 10px 0; text-align: center; background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.th64b4f19b .inlinead { background-color: transparent; min-height: 1px; }
		.th64b4f19b .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th64b4f19b { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th90169812 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.th90169812 > div, .th90169812 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th90169812 > div, .enable-fallbacks .th90169812 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .th90169812 > div, .th90169812 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th90169812 > div, .enable-fallbacks .th90169812 > ins { padding: 0 0 0 0; } }

		.post-body .th90169812 { background-color: transparent; }

		.thaad11b2f { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .thaad11b2f { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .thaad11b2f { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .thaad11b2f { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .thaad11b2f { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .thaad11b2f { margin: 0 -105px 20px 20px; }
               .aside-post .thaad11b2f { margin-top: 20px; }
          }
		.enable-fallbacks .thaad11b2f { display: none !important; }

		.thfc011a5f { display: none; }
		.enable-fallbacks .thfc011a5f { display: block; }
		.thfc011a5f img { max-width: 100%; }

		.thfc011a5f.th20d7ec03 { background: url('https://9to5mac.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.thfc011a5f.th20d7ec03 > div { margin: 20px auto; padding: 0 0; }

		.thf83befef { line-height: 0; max-width: 300px; position: relative; }
		.thf83befef h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thf83befef h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thf83befef { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thf83befef { margin: 0 -105px 20px 20px; } }

		.th20d7ec03 .thf83befef { margin: 0 auto; }
		.th8406a11e { cursor: pointer }
          .thc2d16100 { display: none; }
	</style>

		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-597889 single-format-aside color-scheme-mac infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M48W9J"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5mac.com/" rel="home">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-571468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571468"><a href="https://9to5mac.com/feature/exclusive/">Exclusives</a></li>
<li id="menu-item-490675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-490675"><a href="http://9to5mac.com/guides">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-489083" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-489083"><a href="https://9to5mac.com/guides/aapl/">AAPL</a></li>
	<li id="menu-item-491042" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491042"><a href="https://9to5mac.com/guides/how-to/">How Tos</a></li>
	<li id="menu-item-491043" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-491043"><a href="https://9to5mac.com/guides/review/">Reviews</a></li>
	<li id="menu-item-494941" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494941"><a href="https://9to5mac.com/guides/siri/">Siri</a></li>
	<li id="menu-item-494945" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494945"><a href="https://9to5mac.com/guides/carplay/">CarPlay</a></li>
	<li id="menu-item-494944" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494944"><a href="https://9to5mac.com/guides/homekit/">HomeKit</a></li>
	<li id="menu-item-549772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549772"><a href="https://9to5mac.com/guides/apple-store/">Apple Store</a></li>
</ul>
</li>
<li id="menu-item-489085" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489085"><a href="https://9to5mac.com/guides/mac/">Mac</a>
<ul class="sub-menu">
	<li id="menu-item-494931" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494931"><a href="https://9to5mac.com/guides/mac/">Mac</a></li>
	<li id="menu-item-494936" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494936"><a href="https://9to5mac.com/guides/macbook/">MacBook</a></li>
	<li id="menu-item-494929" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494929"><a href="https://9to5mac.com/guides/macbook-pro/">MacBook Pro</a></li>
	<li id="menu-item-494930" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494930"><a href="https://9to5mac.com/guides/macbook-air/">MacBook Air</a></li>
	<li id="menu-item-494933" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494933"><a href="https://9to5mac.com/guides/imac/">iMac</a></li>
	<li id="menu-item-549428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549428"><a href="https://9to5mac.com/guides/imac-pro/">iMac Pro</a></li>
	<li id="menu-item-494932" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494932"><a href="https://9to5mac.com/guides/mac-mini/">Mac mini</a></li>
	<li id="menu-item-494934" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494934"><a href="https://9to5mac.com/guides/mac-pro/">Mac Pro</a></li>
	<li id="menu-item-596040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596040"><a href="http://9to5mac.com/guides/macos-catalina">macOS Catalina</a></li>
	<li id="menu-item-549427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549427"><a href="https://9to5mac.com/guides/macos-mojave/">macOS Mojave</a></li>
</ul>
</li>
<li id="menu-item-489088" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489088"><a href="https://9to5mac.com/guides/ipad/">iPad</a>
<ul class="sub-menu">
	<li id="menu-item-494920" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494920"><a href="https://9to5mac.com/guides/ipad/">iPad</a></li>
	<li id="menu-item-494922" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494922"><a href="https://9to5mac.com/guides/ipad-mini/">iPad mini</a></li>
	<li id="menu-item-494921" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494921"><a href="https://9to5mac.com/guides/ipad-pro/">iPad Pro</a></li>
	<li id="menu-item-596039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596039"><a href="http://9to5mac.com/guides/ipados">iPadOS</a></li>
</ul>
</li>
<li id="menu-item-489087" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489087"><a href="https://9to5mac.com/guides/iphone/">iPhone</a>
<ul class="sub-menu">
	<li id="menu-item-494915" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494915"><a href="https://9to5mac.com/guides/iphone/">iPhone</a></li>
	<li id="menu-item-549424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549424"><a href="https://9to5mac.com/guides/iphone-xs/">iPhone XS</a></li>
	<li id="menu-item-552257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552257"><a href="https://9to5mac.com/guides/iphone-xs-max/">iPhone XS Max</a></li>
	<li id="menu-item-552256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552256"><a href="https://9to5mac.com/guides/iphone-xr/">iPhone XR</a></li>
	<li id="menu-item-596037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596037"><a href="http://9to5mac.com/guides/ios-13/">iOS 13</a></li>
	<li id="menu-item-549425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549425"><a href="https://9to5mac.com/guides/ios-12/">iOS 12</a></li>
</ul>
</li>
<li id="menu-item-489092" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489092"><a href="https://9to5mac.com/guides/apple-watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-494924" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494924"><a href="https://9to5mac.com/guides/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-494926" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494926"><a href="https://9to5mac.com/guides/apple-watch-series-3/">Apple Watch Series 3</a></li>
	<li id="menu-item-549420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549420"><a href="https://9to5mac.com/guides/apple-watch-series-4/">Apple Watch Series 4</a></li>
	<li id="menu-item-596038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596038"><a href="http://9to5mac.com/guides/watchos-6">watchOS 6</a></li>
	<li id="menu-item-549422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549422"><a href="https://9to5mac.com/guides/watchos-5/">watchOS 5</a></li>
</ul>
</li>
<li id="menu-item-489090" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-489090"><a href="https://9to5mac.com/guides/apple-tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-494927" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494927"><a href="https://9to5mac.com/guides/apple-tv/">Apple TV</a></li>
	<li id="menu-item-499556" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-499556"><a href="https://9to5mac.com/guides/apple-tv-4k/">Apple TV 4K</a></li>
	<li id="menu-item-596041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-596041"><a href="http://9to5mac.com/guides/tvos-13">tvOS 13</a></li>
	<li id="menu-item-549426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549426"><a href="https://9to5mac.com/guides/tvos-12/">tvOS 12</a></li>
</ul>
</li>
<li id="menu-item-494937" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-494937"><a href="https://9to5mac.com/guides/apple-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-494938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494938"><a href="https://9to5mac.com/guides/apple-music/">Apple Music</a></li>
	<li id="menu-item-494940" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494940"><a href="https://9to5mac.com/guides/airpods/">AirPods</a></li>
	<li id="menu-item-494939" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-494939"><a href="https://9to5mac.com/guides/homepod/">HomePod</a></li>
</ul>
</li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5mac" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/pages/9to5Maccom/110423472290" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5mac" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="https://instagram.com/9to5mac" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://9to5mac.com/guides/podcast/" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/THIO8RUsFTaaGHbdNl6KqOQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/AX83yuPC3ryADQLM" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5mac" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://www.linkedin.com/company/1090837/" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5mac.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://9to5mac.com/9to5mac-newsletter-signup/" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5mac.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5mac.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Cashback</span></a>
</li>

<a href='http://trade-in.9to5mac.com/repair' class='has-tooltip'>		<svg class="ninetofive-icon fix " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-fix"/>
		</svg>
		<span class='header-tooltip'>Fix</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:t9dob0bjqj8';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://9to5mac.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th64b4f19b ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5mac-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5mac-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5mac-728x90-TopMain-R";</script><div class="th4c280ef5 theb7ebd46"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th3817380e thf1d8e0d6"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="thb3036592 th0be85fee"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="the44e184e thb2a95313"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="thf1b2de9d th0fe12ae1"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th1c41ffd4 th3c25f399"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th9d2fc74d thf0456ae9"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="tha3a7763c th1e7ff885"><div class="th8406a11e"><div class="thfc011a5f th2351f2b0"><div class="th8406a11e" data-th1bbdf19a="https://goo.gl/2sQQ4W"><img src="https://9to5mac.com/wp-content/uploads/sites/6/2017/03/pad-and-quill-leather.jpg?quality=82&strip=all"/></div></div></div></div><div class="th677d1948 thf6cdf54d"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th857372cb th606fd92b"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th32b9037c th88ed9d68"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th20050498 th06b97980"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th350d22d3 thb125a0f8"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div><div class="th46a6ead2 th1ca48898"><div class="th8406a11e"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thc2d16100"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/" itemprop="mainEntityOfPage">iPadOS 13: How to use a mouse with your iPad</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5mac.com/author/michaelpotuck/">
								<span itemprop="name">Michael Potuck</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jun. 19th 2019 11:37 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/michaelpotuck" target="_blank" class="twitter-handle">@michaelpotuck</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="iPadOS 13,"/>
						<meta itemprop="datePublished" content="2019-06-19 11:37:52"/>
						<meta itemprop="dateModified" content="2019-06-19 11:42:10"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ios-13-ipados-13.jpeg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="597889 https://9to5mac.com/?p=597889">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-597889" class="share-facebook sd-button no-icon" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-597889" class="share-twitter sd-button no-icon" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-597889" class="share-pinterest sd-button no-icon" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-597889" class="share-linkedin sd-button no-icon" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5mac.com/2019/06/19/use-mouse-with-ipad-ipados-13/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>While it&#8217;s not enabled by default, Apple has brought the long-awaited mouse support to iPad with iPadOS 13. Follow along on for how to pair and use a mouse with your iPad as well as set up buttons for custom shortcuts.</p>
<p><span id="more-597889"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-4606108652482128" data-ad-slot="7623216695"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>The first release of iPadOS will bring mouse support as an accessibility feature. It&#8217;s easy to pair a device and enable mouse functionality and iPads even work with custom shortcut buttons on mice like <a href="https://amzn.to/2IUwTe4">Logitech&#8217;s MX Master 2S</a>.</p>
<p>iPadOS 13 is currently only available as a developer beta, but Apple says the public beta will be arriving in July. Keep in mind it’s <a href="https://9to5mac.com/2019/06/05/install-ios-13-beta-guide/">usually not ideal to run a beta</a> on your primary <a href="https://amzn.to/2IJKeWB">iPad</a> as there will be various bugs, instability, and issues like decreased battery life. With that said, if you haven&#8217;t tried out the second developer beta check out the links below for more details.</p>
<ul>
<li><a href="https://9to5mac.com/2019/06/18/update-ios-13-beta-2/">How to update iPhone and iPad to iOS 13 developer beta 2</a></li>
<li><a href="https://9to5mac.com/2019/06/17/ios-13-beta-2-features/">What’s new in iOS 13 beta 2? Files improvements, Camera updates, more</a></li>
</ul>
<h2>iPadOS 13: How to use a mouse with your iPad</h2>
<ol>
<li>Open Settings, then choose <em><strong>Accessibility</strong></em></li>
<li>Next tap <strong><em>Touch</em> </strong>then <strong><em>AssistiveTouch </em></strong>and toggle it on</li>
<li>Below tap <strong><em>Pointing Devices</em></strong></li>
<li>Choose <strong><em>Bluetooth Devices&#8230;</em></strong></li>
<li>Set your mouse Bluetooth to discoverable and select it when it appears on your iPad</li>
</ol>
<p>Follow along below for how to customize mouse shortcut buttons along with a detailed walkthrough:</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597908" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?quality=82&amp;strip=all" alt="use mouse on iPad with iPadOS 13 walkthrough 1" width="1000" height="584" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?resize=155,91 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?resize=655,383 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?resize=768,449 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?resize=1024,599 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?resize=350,205 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-1.jpeg?resize=1600,935 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Next, tap AssistiveTouch and toggle it on as shown below.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597911" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="273" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?resize=155,42 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?resize=655,179 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?resize=768,210 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?resize=1024,280 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?resize=350,96 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-3.jpeg?resize=1600,438 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597910" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png" alt="use mouse on iPad iPadOS 13 walkthrough 2" width="1000" height="750" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=155,116 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=655,491 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=768,576 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=1024,768 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=350,263 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=1333,1000 1333w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=1376,1032 1376w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=1044,783 1044w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=632,474 632w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-walkthrough-2.png?resize=536,402 536w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Make sure your Bluetooth mouse is turned on and is discoverable. Tap <em><strong>Bluetooth Devices&#8230; </strong></em>to start the pairing process.<strong> </strong></p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597912" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?quality=82&amp;strip=all" alt="use mouse on iPad iPadOS 13 walkthrough 4" width="1000" height="277" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg 2030w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?resize=155,43 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?resize=655,182 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?resize=768,213 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?resize=1024,284 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?resize=350,97 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-4.jpeg?resize=1600,444 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Tap your mouse when it appears in settings.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597913" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="270" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?resize=155,42 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?resize=655,177 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?resize=768,207 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?resize=1024,276 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?resize=350,94 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-5.jpeg?resize=1600,431 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Confirm the process when prompted.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597914" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="175" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?resize=155,27 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?resize=655,115 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?resize=768,135 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?resize=1024,180 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?resize=350,61 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-6.jpeg?resize=1600,280 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>When Assistive Touch is turned on and a mouse is paired, your iPad will show a circular cursor like below:</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597916" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?quality=82&amp;strip=all" alt="use mouse with iPad walkthrough 7" width="1000" height="268" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?resize=155,41 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?resize=655,175 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?resize=768,206 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?resize=1024,274 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?resize=350,94 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-7.jpeg?resize=1600,428 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>As shown above, click or tap the &#8220;i&#8221; to customize your mouse buttons.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597918" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="236" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?resize=155,37 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?resize=655,154 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?resize=768,181 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?resize=1024,242 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?resize=350,83 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-8.jpeg?resize=1600,377 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Now choose Customize Additional Buttons&#8230;</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597919" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="237" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?resize=155,37 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?resize=655,155 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?resize=768,182 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?resize=1024,243 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?resize=350,83 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-9.jpeg?resize=1600,379 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>iPadOS will have you click the mouse button you&#8217;d like to customize, then choose your preferred shortcut.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597920" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="586" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?resize=155,91 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?resize=655,384 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?resize=768,450 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?resize=1024,601 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?resize=350,205 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-10.jpeg?resize=1600,938 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>iPadOS supports multiple shortcut buttons, depending on the mouse you&#8217;re using.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597921" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="318" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?resize=155,49 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?resize=655,209 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?resize=768,245 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?resize=1024,326 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?resize=350,111 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-11.jpeg?resize=1600,509 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Back under the main AssistiveTouch settings, you can adjust the tracking speed of your mouse from your iPad as well as opt to turn off the default AssistiveTouch menu icon.</p>
<p><img title="iPadOS 13: How to use a mouse with your iPad" class="aligncenter size-full wp-image-597923" src="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?quality=82&amp;strip=all" alt="" width="1000" height="642" srcset="https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg 2048w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?resize=155,100 155w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?resize=655,421 655w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?resize=768,493 768w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?resize=1024,658 1024w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?resize=350,225 350w, https://9to5mac.com/wp-content/uploads/sites/6/2019/06/use-mouse-ipad-ipados-13-walkthrough-12.jpeg?resize=1557,1000 1557w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>You can actually use a mouse with iPhone in iOS 13 as well, but naturally, there&#8217;s much less value in using an external pointing device other than your finger on a smartphone 😅.</p>
<p>For more help getting the most out of your Apple devices, check out our <a href="https://9to5mac.com/guides/how-to/">how to guide</a> as well as the following articles:</p>
<ul>
<li><a href="https://9to5mac.com/2019/06/14/silence-unknown-spam-calls-iphone/">How to automatically silence unknown and spam calls on iPhone in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/13/automatically-close-safari-tabs-iphone-ipad-ios-13/">How to automatically close Safari tabs on iPhone and iPad in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/13/announce-messages-with-siri/">How to customize ‘Announce Messages with Siri’ alerts in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/13/ios-13-messages-how-to-choose-profile-photo-and-display-name-for-imessage/">How to choose profile photo and display name for iMessage in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/12/gestures-undo-ios-iphone-ipad/">How to use the new gestures for cut, copy, paste, and undo on iPhone and iPad in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/11/share-icloud-drive-folders-iphone-ipad/">How to share iCloud Drive folders from iPhone and iPad in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/07/download-any-size-app-iphone-cellular/">How to download any size app over cellular with iPhone in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/05/use-memoji-stickers-iphone/">How to use Memoji Stickers on iPhone in iOS 13</a></li>
<li><a href="https://9to5mac.com/2019/06/04/how-to-use-dark-mode-iphone/">How to use Dark Mode on iPhone in iOS 13</a></li>
</ul>
<a href="https://amzn.to/2WI7pp6" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-597443" title="Zugu Muse iPad mini case" src="https://9to5mac.com/wp-content/uploads/sites/6/2020/04/Zugu-Case-iPad-mini-Muse-Case.png?w=1000" alt="Zugu Muse iPad mini case" width="750" height="138" /></a>
<p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/c/9to5mac?sub_confirmation=1">Check out 9to5Mac on YouTube for more Apple news:</a></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/J3zfOkvMOyU?version=3&#038;rel=0&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5mac.com/wp-content/uploads/sites/6/2018/10/cropped-cropped-9to5-mac-logo-min1.png">
						<meta itemprop="width" content="350">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Mac">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/ipad/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/uploads/sites/6/2019/03/iPad.png?w=290&#038;h=145&#038;crop=1" title="iPad" alt="iPad" />
								</div>
								<h3>iPad</h3>
								<p>Apple&#039;s tablet debuted in 2010. Since the original version, it&#039;s expanded into multiple screen sizes and Pro and non-Pro options.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5mac.com/guides/how-to/">
								<div class="related-guides-item-image">
									<img src="https://9to5mac.com/wp-content/uploads/sites/6/2016/12/touch-id-power-button.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="How To" alt="How To" />
								</div>
								<h3>How To</h3>
								<p>A collection of tutorials from the 9to5Mac team helping you fix and get the most out of your Mac and iOS devices.</p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://9to5mac.com/guides/ipados-13/" title="View all posts in iPadOS 13">iPadOS 13</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5mac.com/author/michaelpotuck/">
									<img src="https://secure.gravatar.com/avatar/617382fa123c4948681a44755a0146ca?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5mac.com/author/michaelpotuck/">
										<span itemprop="name">Michael Potuck</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/michaelpotuck" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@michaelpotuck</a>
									</p>

								<div class="author-excerpt">
									<p>Michael is an editor for 9to5Mac, 9to5Google, and Electrek. You&#8217;ll find most of his writing on 9to5Mac where he covers news, reviews, how-tos, and more.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Michael Potuck's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2JaZbUx" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/9to5mac.com/wp-content/uploads/sites/6/2017/04/earbuddyz-up-close.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="EarBuddyz" alt="EarBuddyz" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">EarBuddyz</h4>
											<div class="author-gear-item-description">
												Awesome AirPods and EarPods covers that create a snug fit!
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2TLtJxq" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5mac.com/wp-content/uploads/sites/6/2019/02/anker-usb-c-30w-power-adapter.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Anker 30W USB-C Power Adapter" alt="Anker 30W USB-C Power Adapter" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Anker 30W USB-C Power Adapter</h4>
											<div class="author-gear-item-description">
												Solid fast charger for iPhone and iPad. Works for MacBooks too.
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>





		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5mac.com/2019/06/19/ios-13-beta-2-new-changes-features-video/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/06/iOS-13-beta-2-changes-and-features.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Video: iOS 13 beta 2 changes and features</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/06/19/apple-watch-pride-sport-loop-hands-on/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/06/2019-Pride-band-Apple-Watch.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Hands-on: 2019 Pride Sport Loop and Apple Watch faces</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/06/18/yoga-day-apple-watch/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/06/yoga-day-apple-watch.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Next Apple Watch Activity Challenge set for Friday</p>
					</div>
				</a>
			
				<a href="https://9to5mac.com/2019/06/18/apple-store-pricing-sign-watch-display-design-changes/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5mac.com/wp-content/uploads/sites/6/2019/06/iphone_pricing_full.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Apple Store changes focus on straightforward shopping</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5mac.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5mac.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5mac.com\/?infinity=scrolling","currentday":"19.06.19","order":"DESC","offset":0,"history":{"host":"9to5mac.com","path":"\/2019\/06\/19\/use-mouse-with-ipad-ipados-13\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":6,"day":19,"name":"use-mouse-with-ipad-ipados-13","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-06-19 11:37:52","dfp_id":"1049447","post_id":597889,"stats":"blog=146091842&host=9to5mac.com&v=ext&j=1:7.4&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://9to5mac.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1559853157g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5mac.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJyVzFEOgjAMANALWcpMJvBBPItCiV1Yu6xFEk7vDwfAA7yHe4FJxUkc/UOZDAfXCPc2RHyZkRsmw6wzVeGjgm5eNm+S3fAaFRZyXfhLTWb5A7IsLOwENlVdVyiV3jyfyTOPIT7aro9d6NMPiTJFlA=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5maccom"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"597889 https:\/\/9to5mac.com\/?p=597889","disqusShortname":"9to5maccom","disqusTitle":"iPadOS 13: How to use a mouse with your iPad","disqusUrl":"https:\/\/9to5mac.com\/2019\/06\/19\/use-mouse-with-ipad-ipados-13\/","postId":"597889"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5mac.com","userID":"1","websitePushID":"web.com.10up.push","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/9to5mac.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJyVjssKwjAURH/I9LaFalyInyJtcrEJednJRfx73yCCC3ezOGdm6FyUyalyqlSCHF0CWYeTgIpMwRnyIJNjvAEHkyXVxmNF/1gcJ7a/rCKYpdzxZ2qiS99snTkyaFvzoPq2G2gEuOKxMS5ZwEGNFm/NJRPEMj4+qIVLuLy693HXDeu23/Raa38FHe9epA=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript' src='https://9to5mac.com/_static/??-eJx9jksOgkAQRC/k0ECC4sJ4FDOfDjbMDITu0XB7O0YTNrqsVL2Xgudi/JwFs4DcMSHDWebOtHXTgWVGYRgZHpjDvAIL+WlzJFwlytXIB1Ceso8l4HuYMJDFqCIVarfPvxiNmByGff/9lIpZYhko6xJlsX6Cm7LgCsUAQhGDGWyMuG7/0kd9TZemO9btqe37fnwBxe1byA=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th8406a11e' ).click( function () {
				window.open( $( this ).data( 'th1bbdf19a' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th8406a11e' ).click( function () {
					window.open( $( this ).data( 'th1bbdf19a' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'146091842',post:'597889',tz:'-7',srv:'9to5mac.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091842', '597889' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X638757.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>